<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.vintageguitar.com/xmlrpc.php" />
    
		<!-- All in One SEO 4.1.5.3 -->
		<title>Have Guitar Will Travel 062 – John Notto | Vintage Guitar® magazine</title>
		<meta name="description" content="Episode 62 of “Have Guitar Will Travel” features John Notto, guitarist in Dirty Honey. Host James Patrick Regan talks with John about the band’s latest record, his role as songwriter, and recording with producer Nick DiDia working virtually from Australia. They also discuss his latest gear buys and how DH keeps an eye on its […]" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.vintageguitar.com/37818/have-guitar-will-travel-062-john-notto/" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel="icon" type="image/png" href="https://www.vintageguitar.com/wp-content/uploads/VG.png"><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Vintage Guitar® magazine &raquo; Feed" href="https://www.vintageguitar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vintage Guitar® magazine &raquo; Comments Feed" href="https://www.vintageguitar.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vintage Guitar® magazine &raquo; Have Guitar Will Travel 062 – John Notto Comments Feed" href="https://www.vintageguitar.com/37818/have-guitar-will-travel-062-john-notto/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vintageguitar.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='stickylist-css'  href='https://www.vintageguitar.com/wp-content/plugins/gravity-forms-sticky-list/css/sticky-list_styles.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vintageguitar.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.vintageguitar.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.vintageguitar.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.vintageguitar.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.vintageguitar.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Arvo%3A400%7CPT+Serif%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.vintageguitar.com/wp-content/themes/Newspaper/style.css?ver=11.3.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.vintageguitar.com/wp-content/themes/vg2016/style.css?ver=11.3.2c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.vintageguitar.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.vintageguitar.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.vintageguitar.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=79f8a1d02f05c15c98a62e68cd419e0b' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.vintageguitar.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.vintageguitar.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vintageguitar.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.vintageguitar.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.vintageguitar.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.vintageguitar.com/wp-json/wp/v2/posts/37818" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vintageguitar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vintageguitar.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://wp.me/p19Sd8-9PY' />
<link rel="alternate" type="application/json+oembed" href="https://www.vintageguitar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vintageguitar.com%2F37818%2Fhave-guitar-will-travel-062-john-notto%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vintageguitar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vintageguitar.com%2F37818%2Fhave-guitar-will-travel-062-john-notto%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		

<!--  VG adds FontAwesome for Apple icon -->
<link rel="stylesheet" href="/wp-content/themes/vg2016/images/icons/font-awesome/css/font-awesome.min.css">
<!--  VG adds Google Page ads -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5441454952814393",
    enable_page_level_ads: true
  });
</script>
<!--  VG Facebook pixel -->
	<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '622585878234745');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=622585878234745&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"a3adc7bd32","wpRestUrl":"https:\/\/www.vintageguitar.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.vintageguitar.com\/wp-admin\/","wpRestNonce":"a3adc7bd32","wpRestUrl":"https:\/\/www.vintageguitar.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.vintageguitar.com\/wp-admin\/","wpRestNonce":"a3adc7bd32","wpRestUrl":"https:\/\/www.vintageguitar.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/","postId":37818};
    </script>
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.vintageguitar.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.vintageguitar.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.vintageguitar.com/37818/have-guitar-will-travel-062-john-notto/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15722408-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-84EbI5bBZA482"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-84EbI5bBZA482.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.vintageguitar.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.vintageguitar.com/category/podcasts/",
                    "name": "Podcasts"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.vintageguitar.com/category/podcasts/haveguitarwilltravel/",
                    "name": "Have Guitar Will Travel"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.vintageguitar.com/37818/have-guitar-will-travel-062-john-notto/",
                    "name": "Have Guitar Will Travel 062 – John Notto"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #c72027;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #c72027;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c72027;
                }
                .tdm-btn-style1 {
					background-color: #c72027;
				}
				.tdm-btn-style2:before {
				    border-color: #c72027;
				}
				.tdm-btn-style2 {
				    color: #c72027;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c72027;
                    -moz-box-shadow: 0 2px 16px #c72027;
                    box-shadow: 0 2px 16px #c72027;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c72027;
                    -moz-box-shadow: 0 4px 26px #c72027;
                    box-shadow: 0 4px 26px #c72027;
				}
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-37818 single-format-standard td-standard-pack have-guitar-will-travel-062-john-notto global-block-template-10 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-boxed-layout td-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Vintage-Guitar-magazine-62475490923/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vintageguitarmagazine" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/vintage-guitar-magazine" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/VintageGuitar" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/VintageGuitarOnline" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-horizontal-menu-container"><ul id="menu-horizontal-menu" class="td-mobile-main-menu"><li id="menu-item-24288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-24288"><a title="Table of Contents" href="https://www.vintageguitar.com/current-issue/">Current Issue<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-33211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33211"><a href="https://cloud.3dissue.com/196659/197012/230687/VGMDEC20217uuvvh8f3D/index.html">Read Now!</a></li>
</ul>
</li>
<li id="menu-item-24296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24296"><a title="Browse Vintage Guitar Store" target="_blank" href="http://store.vintageguitar.com/">Store<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30514"><a href="https://store.vintageguitar.com/price-guide.html"><i>The Official Vintage Guitar® Price Guide</i></a></li>
	<li id="menu-item-33221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33221"><a href="https://store.vintageguitar.com/back-issues.html">Back Issues</a></li>
	<li id="menu-item-33220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33220"><a href="https://store.vintageguitar.com/apparel.html">Apparel</a></li>
	<li id="menu-item-33222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33222"><a href="https://store.vintageguitar.com/vgforretailers.html"><i>VG</i> for Retailers</a></li>
</ul>
</li>
<li id="menu-item-24297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24297"><a href="https://www.vintageguitar.com/subscription-services/">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-31995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31995"><a href="https://checkout.subscriptiongenius.com/vintageguitar.com/">New</a></li>
	<li id="menu-item-32139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32139"><a target="_blank" href="https://checkout.subscriptiongenius.com/vintageguitar.com/login.php">Renew</a></li>
	<li id="menu-item-32140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32140"><a href="https://checkout.subscriptiongenius.com/vintageguitar.com/">Gift</a></li>
	<li id="menu-item-32141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32141"><a href="https://store.vintageguitar.com/vgstarterpack.html">VG Starter Pack</a></li>
	<li id="menu-item-32142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32142"><a target="_blank" href="https://checkout.subscriptiongenius.com/vintageguitar.com/login.php">Change Address</a></li>
	<li id="menu-item-32143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32143"><a href="https://www.vintageguitar.com/subscription-services/">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-24280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24280"><a href="https://www.vintageguitar.com/media-family/">Media Family<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-24282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24282"><a href="https://www.vintageguitar.com/category/artists/">Artists</a></li>
	<li id="menu-item-28811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28811"><a href="https://www.vintageguitar.com/category/gear/">Approved Gear</a></li>
	<li id="menu-item-24281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24281"><a href="https://www.vintageguitar.com/category/classic-instruments/">Classic Instruments</a></li>
	<li id="menu-item-28578" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28578"><a href="https://www.vintageguitar.com/28355/classifieds/">Classifieds</a></li>
	<li id="menu-item-28577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28577"><a href="https://www.vintageguitar.com/category/giveaway/">Giveaway</a></li>
	<li id="menu-item-26079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26079"><a href="https://www.vintageguitar.com/category/greg-martin/">Greg Martin</a></li>
	<li id="menu-item-24291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24291"><a href="https://www.vintageguitar.com/category/music/">Hit List</a></li>
	<li id="menu-item-24723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24723"><a href="https://www.vintageguitar.com/category/lessons/">Lessons</a></li>
	<li id="menu-item-24351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24351"><a href="https://www.vintageguitar.com/category/newswire/">Newswire</a></li>
	<li id="menu-item-33218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33218"><a href="https://cloud.3dissue.com/196659/197012/230687/NewGearYearbook2021sizdgivj3D/index.html">The New Gear Yearbook 2021</a></li>
	<li id="menu-item-33049" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33049"><a href="https://www.vintageguitar.com/category/podcasts/">Podcasts</a></li>
	<li id="menu-item-35937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35937"><a href="https://www.vintageguitar.com/readers-choice/">Readers’ Choice</a></li>
	<li id="menu-item-24658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24658"><a href="https://www.vintageguitar.com/category/special-features/">Special Features</a></li>
	<li id="menu-item-37179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37179"><a href="https://www.vintageguitar.com/category/spotify/">Spotify</a></li>
	<li id="menu-item-24285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24285"><a href="https://www.vintageguitar.com/team-josie/">Team Josie</a></li>
	<li id="menu-item-28503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28503"><a href="https://www.youtube.com/user/VintageGuitarOnline">Videos</a></li>
</ul>
</li>
<li id="menu-item-32106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32106"><a href="https://www.vintageguitar.com/overdrive/">Overdrive</a></li>
<li id="menu-item-31331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31331"><a href="https://www.vintageguitar.com/upcoming/">Guitar Shows</a></li>
<li id="menu-item-30533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30533"><a href="https://www.vintageguitar.com/advertising-with-vg/">Advertising</a></li>
<li id="menu-item-34641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34641"><a href="https://www.vintageguitar.com/digital/faqs/">Archives<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-34642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34642"><a href="https://www.vintageguitar.com/archives/">Enter</a></li>
	<li id="menu-item-34643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34643"><a href="https://www.vintageguitar.com/digital/faqs/">FAQ</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.vintageguitar.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">

  <div class="vg-currentissue">
		<div>			<div class="textwidget"><p><a href="https://cloud.3dissue.com/196659/197012/230687/VGMDEC20217uuvvh8f3D/index.html"><img loading="lazy" src="https://www.vintageguitar.com/wp-content/uploads/2021_12DEC_WEBReadNow.jpg" alt="" width="200" height="118" class="alignnone size-full wp-image-37739" /></a></p>
</div>
		</div>  </div>

        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://www.vintageguitar.com/">
			<img class="td-retina-data"  data-retina="https://www.vintageguitar.com/wp-content/uploads/2021_12DEC_VGLOGO_Retina.png" src="https://www.vintageguitar.com/wp-content/uploads/2021_12DEC_VGLOGO.png" alt="Vintage Guitar magazine" width="500"/>
			<span class="td-visual-hidden">Vintage Guitar® magazine</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">


<span id="vg-vertical-toggle" style="float:left;"><img src="/wp-content/themes/vg2016/images/vg-vertical-nav.png" /></span>
<span id="vg-vertical-toggle2" style="float:left;"><img src="/wp-content/themes/vg2016/images/vg-vertical-nav.png" /></span>


				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.vintageguitar.com/">
			<img class="td-retina-data" data-retina="https://www.vintageguitar.com/wp-content/uploads/2021_12DEC_VGLOGO_MOBILE_Retina.png" src="https://www.vintageguitar.com/wp-content/uploads/2021_12DEC_VGLOGO_MOBILE.png" alt="Vintage Guitar magazine" width="140" height="31"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.vintageguitar.com/">
			<img class="td-retina-data" data-retina="https://www.vintageguitar.com/wp-content/uploads/2021_12DEC_VGLOGO_Retina.png" src="https://www.vintageguitar.com/wp-content/uploads/2021_12DEC_VGLOGO.png" alt="Vintage Guitar magazine" width="500" height="108"/>
		</a>
	    </div>
    <div class="menu-horizontal-menu-container"><ul id="menu-horizontal-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-24288"><a title="Table of Contents" href="https://www.vintageguitar.com/current-issue/">Current Issue</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33211"><a href="https://cloud.3dissue.com/196659/197012/230687/VGMDEC20217uuvvh8f3D/index.html">Read Now!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24296"><a title="Browse Vintage Guitar Store" target="_blank" href="http://store.vintageguitar.com/">Store</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30514"><a href="https://store.vintageguitar.com/price-guide.html"><i>The Official Vintage Guitar® Price Guide</i></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33221"><a href="https://store.vintageguitar.com/back-issues.html">Back Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33220"><a href="https://store.vintageguitar.com/apparel.html">Apparel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33222"><a href="https://store.vintageguitar.com/vgforretailers.html"><i>VG</i> for Retailers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-24297"><a href="https://www.vintageguitar.com/subscription-services/">Subscriptions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-31995"><a href="https://checkout.subscriptiongenius.com/vintageguitar.com/">New</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-32139"><a target="_blank" href="https://checkout.subscriptiongenius.com/vintageguitar.com/login.php">Renew</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-32140"><a href="https://checkout.subscriptiongenius.com/vintageguitar.com/">Gift</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-32141"><a href="https://store.vintageguitar.com/vgstarterpack.html">VG Starter Pack</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-32142"><a target="_blank" href="https://checkout.subscriptiongenius.com/vintageguitar.com/login.php">Change Address</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-32143"><a href="https://www.vintageguitar.com/subscription-services/">Delivery Problems</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-24280"><a href="https://www.vintageguitar.com/media-family/">Media Family</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24282"><a href="https://www.vintageguitar.com/category/artists/">Artists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28811"><a href="https://www.vintageguitar.com/category/gear/">Approved Gear</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24281"><a href="https://www.vintageguitar.com/category/classic-instruments/">Classic Instruments</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-28578"><a href="https://www.vintageguitar.com/28355/classifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28577"><a href="https://www.vintageguitar.com/category/giveaway/">Giveaway</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26079"><a href="https://www.vintageguitar.com/category/greg-martin/">Greg Martin</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24291"><a href="https://www.vintageguitar.com/category/music/">Hit List</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24723"><a href="https://www.vintageguitar.com/category/lessons/">Lessons</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24351"><a href="https://www.vintageguitar.com/category/newswire/">Newswire</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33218"><a href="https://cloud.3dissue.com/196659/197012/230687/NewGearYearbook2021sizdgivj3D/index.html">The New Gear Yearbook 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-33049"><a href="https://www.vintageguitar.com/category/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-35937"><a href="https://www.vintageguitar.com/readers-choice/">Readers’ Choice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24658"><a href="https://www.vintageguitar.com/category/special-features/">Special Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37179"><a href="https://www.vintageguitar.com/category/spotify/">Spotify</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24285"><a href="https://www.vintageguitar.com/team-josie/">Team Josie</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28503"><a href="https://www.youtube.com/user/VintageGuitarOnline">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-32106"><a href="https://www.vintageguitar.com/overdrive/">Overdrive</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-31331"><a href="https://www.vintageguitar.com/upcoming/">Guitar Shows</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30533"><a href="https://www.vintageguitar.com/advertising-with-vg/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-34641"><a href="https://www.vintageguitar.com/digital/faqs/">Archives</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34642"><a href="https://www.vintageguitar.com/archives/">Enter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34643"><a href="https://www.vintageguitar.com/digital/faqs/">FAQ</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.vintageguitar.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>


<div class="vg-currentissue-mobile">
 		<div>			<div class="textwidget"><p><a href="https://cloud.3dissue.com/196659/197012/230687/VGMDEC20217uuvvh8f3D/index.html"><span style="color: #c72027;">Read</span></a> the current issue of <i>VG</i>.</p>
</div>
		</div></div>


		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_10">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-visible-desktop">

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/12938601/2016_leaderboard', [[728, 90], [1600, 840], [768, 1024], [970, 90], [1024, 768]], 'div-gpt-ad-1466531819246-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>


<!-- /12938601/2016_leaderboard -->
<div id='div-gpt-ad-1466531819246-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466531819246-0'); });
</script>
</div>
</div>



<div class="td-visible-mobile">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/12938601/2019_mobile_leaderboard', [320, 50], 'div-gpt-ad-1559678494308-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<center>
<!-- /12938601/2019_mobile_leaderboard -->
<div id='div-gpt-ad-1559678494308-0' style='height:50px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559678494308-0'); });
</script>
</div>
</center>


</div>
<style type="text/css">
/* On screens that are 992px or more, set the background color to blue */
@media screen and (min-width: 992px) {
  .td-visible-mobile {
    display: none;
  }
}
</style>
</div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.vintageguitar.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Podcasts" class="entry-crumb" href="https://www.vintageguitar.com/category/podcasts/">Podcasts</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Have Guitar Will Travel" class="entry-crumb" href="https://www.vintageguitar.com/category/podcasts/haveguitarwilltravel/">Have Guitar Will Travel</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Have Guitar Will Travel 062 – John Notto</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                    <article class="post-37818 post type-post status-publish format-standard has-post-thumbnail category-haveguitarwilltravel category-podcasts tag-breaking tag-features">
        <div class="td-post-header">
            <ul class="td-category">
                                        <li class="entry-category"><a href="https://www.vintageguitar.com/category/podcasts/haveguitarwilltravel/">Have Guitar Will Travel</a></li>
                                            <li class="entry-category"><a href="https://www.vintageguitar.com/category/podcasts/">Podcasts</a></li>
                                </ul>

            <header class="td-post-title">
                <!-- title -->
                <h3 class="entry-title td-module-title">
                    <a href="https://www.vintageguitar.com/37818/have-guitar-will-travel-062-john-notto/" rel="bookmark" title="Have Guitar Will Travel 062 – John Notto">
                        Have Guitar Will Travel 062 – John Notto                    </a>
                </h3>



<div class="vg-subheads">
</div>


                <div class="td-module-meta-info">
                    <!-- author -->
                    <div class="td-post-author-name">
                        <a href="https://www.vintageguitar.com/author/admin/">Vintage Guitar</a>
                        <div class="td-author-line"> - </div>
                    </div>

                    <!-- date -->
                    <span class="td-post-date">
                        <time class="entry-date updated td-module-date" datetime="2021-12-08T08:42:48+00:00" >December 8, 2021</time>
                    </span>

                    <!-- comments -->
                    <div class="td-post-comments">
                        <a href="https://www.vintageguitar.com/37818/have-guitar-will-travel-062-john-notto/#respond">
                            <i class="td-icon-comments"></i>
                            0                        </a>
                    </div>
                </div>
            </header>

            <div class="td-post-content tagdiv-type">
                <!-- image -->
                                        <div class="td-post-featured-image">
                                                            <img class="entry-thumb" src="https://www.vintageguitar.com/wp-content/uploads/JOHN_NOTTO_FEATURE-768x425.jpg" alt="Have Guitar Will Travel 062 – John Notto" title="Have Guitar Will Travel 062 – John Notto" />
                                                    </div>
                
                <figure id="attachment_37819" aria-describedby="caption-attachment-37819" style="width: 800px" class="wp-caption alignnone"><img loading="lazy" src="https://www.vintageguitar.com/wp-content/uploads/JOHN_NOTTO_01.jpg" alt="" width="800" height="533" class="size-full wp-image-37819" srcset="https://www.vintageguitar.com/wp-content/uploads/JOHN_NOTTO_01.jpg 800w, https://www.vintageguitar.com/wp-content/uploads/JOHN_NOTTO_01-300x200.jpg 300w, https://www.vintageguitar.com/wp-content/uploads/JOHN_NOTTO_01-768x512.jpg 768w, https://www.vintageguitar.com/wp-content/uploads/JOHN_NOTTO_01-696x464.jpg 696w, https://www.vintageguitar.com/wp-content/uploads/JOHN_NOTTO_01-630x420.jpg 630w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption id="caption-attachment-37819" class="wp-caption-text">Dirty Honey’s John Notto. Photo: Cheyenne Comerford.</figcaption></figure>
<p>Episode 62 of “Have Guitar Will Travel” features <strong>John Notto</strong>, guitarist in <a href="https://www.dirtyhoney.com" target="_blank" rel="noopener"><strong>Dirty Honey</strong></a>. Host James Patrick Regan talks with John about the band’s latest record, his role as songwriter, and recording with producer Nick DiDia working virtually from Australia. They also discuss his latest gear buys and how DH keeps an eye on its streaming sales. Please like, comment, and share this podcast!</p>
<p><iframe loading="lazy" src="https://open.spotify.com/embed/episode/7bKkdKqnXhkVLYC848g644?utm_source=generator" width="100%" height="232" frameBorder="0" allowfullscreen="" allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture"></iframe></p>
<p>Each episode is available on <a href="https://www.stitcher.com/podcast/vintage-guitar-magazine/have-guitar-will-travel" target="_blank" rel="noopener noreferrer">Stitcher</a>, <a href="https://www.iheart.com/podcast/256-have-guitar-will-travel-po-43074934/" target="_blank" rel="noopener noreferrer">iheartradio</a>, <a href="https://tunein.com/podcasts/Music-Podcasts/Have-Guitar-Will-Travel-p1223339/" target="_blank" rel="noopener noreferrer">Tune In</a>, <a href="https://podcasts.apple.com/us/podcast/have-guitar-will-travel-podcast/id1457620829#episodeGuid=tag%3Ablogger.com%2C1999%3Ablog-766356184533698018.post-4804886072231583462">Apple Podcast</a>, and <a href="https://open.spotify.com/show/6UyqdbTfGnaSAonIIFlroq" target="_blank" rel="noopener noreferrer">Spotify</a>!</p>
<hr />
<p><em>Have Guitar Will Travel</em>, hosted by James Patrick Regan, otherwise known as Jimmy from the Deadlies, is presented by <em>Vintage Guitar</em> magazine, the destination for guitar enthusiasts. Podcast episodes feature guitar players, builders, dealers and more – all with great experiences to share! Find all podcasts at <a title="http://www.vintageguitar.com/category/podcasts/" href="http://www.vintageguitar.com/category/podcasts/" target="_blank" rel="noopener noreferrer">www.vintageguitar.com/category/podcasts</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-37818" class="share-facebook sd-button share-icon" href="https://www.vintageguitar.com/37818/have-guitar-will-travel-062-john-notto/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-37818" class="share-pinterest sd-button share-icon" href="https://www.vintageguitar.com/37818/have-guitar-will-travel-062-john-notto/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-37818" class="share-twitter sd-button share-icon" href="https://www.vintageguitar.com/37818/have-guitar-will-travel-062-john-notto/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.vintageguitar.com/37818/have-guitar-will-travel-062-john-notto/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-37818" class="share-linkedin sd-button share-icon" href="https://www.vintageguitar.com/37818/have-guitar-will-travel-062-john-notto/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.vintageguitar.com/37818/have-guitar-will-travel-062-john-notto/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.vintageguitar.com/37818/have-guitar-will-travel-062-john-notto/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-37818" class="share-skype sd-button share-icon" href="https://www.vintageguitar.com/37818/have-guitar-will-travel-062-john-notto/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.vintageguitar.com/37818/have-guitar-will-travel-062-john-notto/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://www.vintageguitar.com/37818/have-guitar-will-travel-062-john-notto/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.vintageguitar.com/37818/have-guitar-will-travel-062-john-notto/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.vintageguitar.com/37818/have-guitar-will-travel-062-john-notto/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>            </div>

            <footer>
                                        <div class="td-post-source-tags">
                            <ul class="td-tags td-post-small-box clearfix">
                                <li><span>TAGS</span></li>
                                                                        <li><a href="https://www.vintageguitar.com/tag/breaking/">breaking</a></li>
                                                                        <li><a href="https://www.vintageguitar.com/tag/features/">features</a></li>
                                                            </ul>
                        </div>
                                        <div class="td-block-row td-post-next-prev">
                                                            <div class="td-block-span6 td-post-prev-post">
                                    <div class="td-post-next-prev-content">
                                        <span>Previous article</span>
                                        <a href="https://www.vintageguitar.com/37811/the-schaffer-vega-diversity-system/">The Schaffer-Vega Diversity System</a>
                                    </div>
                                </div>
                            
                            <div class="td-next-prev-separator"></div>

                                                    <div class="td-block-span6 td-post-next-post">
                                <div class="td-post-next-prev-content">
                                    <span>Next article</span>
                                    <a href="https://www.vintageguitar.com/37821/2021-december-issue-on-spotify/">2021 December Issue on Spotify</a>
                                </div>
                            </div>
                                                </div>
                
                <!-- author box -->
                                <div class="author-box-wrap">
                    <a href="https://www.vintageguitar.com/author/admin/">
                        <img alt='' src='https://secure.gravatar.com/avatar/9731316118218b1c081f9b30d5230529?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9731316118218b1c081f9b30d5230529?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>                    </a>

                    <div class="desc">
                        <div class="td-author-name vcard author"><span class="fn">
                            <a href="https://www.vintageguitar.com/author/admin/">Vintage Guitar</a>
                        </span></div>

                        
                        <div class="td-author-description">
                                                    </div>

                        <div class="clearfix"></div>
                    </div>
                </div>
            </footer>
        </div>
    </article>
<div class="no-results td-pb-padding-side"><h2>No posts to display</h2></div>                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  tdi_2 td_block_template_10">
<style>
/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/12938601/2016_square', [[250, 250], [300, 250], [240, 400], [300, 600], [160, 300], [160, 600], [300, 100]], 'div-gpt-ad-1462959552279-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- /12938601/2016_square -->
<div id='div-gpt-ad-1462959552279-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462959552279-0'); });
</script>
</div>
</div></div><aside id="media_image-23" class="td_block_template_10 widget media_image-23 widget_media_image"><h4 class="td-block-title"><span>The Guide</span></h4><a href="https://store.vintageguitar.com/price-guide.html"><img width="756" height="1000" src="https://www.vintageguitar.com/wp-content/uploads/2022_PG_STORE.jpg" class="image wp-image-37584  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.vintageguitar.com/wp-content/uploads/2022_PG_STORE.jpg 756w, https://www.vintageguitar.com/wp-content/uploads/2022_PG_STORE-227x300.jpg 227w, https://www.vintageguitar.com/wp-content/uploads/2022_PG_STORE-696x921.jpg 696w, https://www.vintageguitar.com/wp-content/uploads/2022_PG_STORE-318x420.jpg 318w" sizes="(max-width: 756px) 100vw, 756px" /></a></aside><aside id="media_image-20" class="td_block_template_10 widget media_image-20 widget_media_image"><h4 class="td-block-title"><span>Current Issue</span></h4><a href="https://cloud.3dissue.com/196659/197012/230687/VGMDEC20217uuvvh8f3D/index.html"><img width="800" height="966" src="https://www.vintageguitar.com/wp-content/uploads/2021_12DEC_800wide.jpg" class="image wp-image-37740  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.vintageguitar.com/wp-content/uploads/2021_12DEC_800wide.jpg 800w, https://www.vintageguitar.com/wp-content/uploads/2021_12DEC_800wide-248x300.jpg 248w, https://www.vintageguitar.com/wp-content/uploads/2021_12DEC_800wide-768x927.jpg 768w, https://www.vintageguitar.com/wp-content/uploads/2021_12DEC_800wide-696x840.jpg 696w, https://www.vintageguitar.com/wp-content/uploads/2021_12DEC_800wide-348x420.jpg 348w" sizes="(max-width: 800px) 100vw, 800px" /></a></aside><aside id="media_image-24" class="td_block_template_10 widget media_image-24 widget_media_image"><h4 class="td-block-title"><span>The New Gear Yearbook</span></h4><a href="https://cloud.3dissue.com/196659/197012/230687/NewGearYearbook2021sizdgivj3D/index.html"><img width="800" height="966" src="https://www.vintageguitar.com/wp-content/uploads/2021_NEWGEARYEARBOOK_800wide.jpg" class="image wp-image-37313  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.vintageguitar.com/wp-content/uploads/2021_NEWGEARYEARBOOK_800wide.jpg 800w, https://www.vintageguitar.com/wp-content/uploads/2021_NEWGEARYEARBOOK_800wide-248x300.jpg 248w, https://www.vintageguitar.com/wp-content/uploads/2021_NEWGEARYEARBOOK_800wide-768x927.jpg 768w, https://www.vintageguitar.com/wp-content/uploads/2021_NEWGEARYEARBOOK_800wide-696x840.jpg 696w, https://www.vintageguitar.com/wp-content/uploads/2021_NEWGEARYEARBOOK_800wide-348x420.jpg 348w" sizes="(max-width: 800px) 100vw, 800px" /></a></aside><aside id="text-20" class="td_block_template_10 widget text-20 widget_text"><h4 class="td-block-title"><span>VG Overdrive</span></h4>			<div class="textwidget"><p><a href="https://www.vintageguitar.com/overdrive/"><img loading="lazy" class="alignleft size-full wp-image-29375" src="https://www.vintageguitar.com/wp-content/uploads/OD_LOGO-1.png" alt="" width="1100" height="232" srcset="https://www.vintageguitar.com/wp-content/uploads/OD_LOGO-1.png 1100w, https://www.vintageguitar.com/wp-content/uploads/OD_LOGO-1-300x63.png 300w, https://www.vintageguitar.com/wp-content/uploads/OD_LOGO-1-768x162.png 768w, https://www.vintageguitar.com/wp-content/uploads/OD_LOGO-1-1024x216.png 1024w, https://www.vintageguitar.com/wp-content/uploads/OD_LOGO-1-696x147.png 696w, https://www.vintageguitar.com/wp-content/uploads/OD_LOGO-1-1068x225.png 1068w" sizes="(max-width: 1100px) 100vw, 1100px" /></a><br />
<!-- Begin Mailchimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{clear:left; font:12px Arvo,serif; width:100%;}<br />
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.<br />
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br />
</style>
<style type="text/css">
	#mc-embedded-subscribe-form input[type=checkbox]{display: inline; width: auto;margin-right: 10px;}<br />
	#mergeRow-gdpr {margin-top: 0px;}<br />
	#mergeRow-gdpr fieldset label {font-weight: normal;}<br />
	#mc-embedded-subscribe-form .mc_fieldset{border:none;min-height: 0px;padding-bottom:0px;}<br />
</style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://vintageguitar.us2.list-manage.com/subscribe/post?u=be986c76711316959d43bad12&amp;id=2310eb0f86" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><label for="mce-EMAIL">Join 25,700+ subscribers &amp; be notified when new articles &amp; more becomes available! </label><br />
<input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /><br />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_be986c76711316959d43bad12_2310eb0f86" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside><aside id="media_image-25" class="td_block_template_10 widget media_image-25 widget_media_image"><h4 class="td-block-title"><span>Back Issues</span></h4><a href="https://store.vintageguitar.com/back-issues.html"><img width="879" height="1005" src="https://www.vintageguitar.com/wp-content/uploads/2020-06-17_BackIssue_Banner_HomePage.jpg" class="image wp-image-35719  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.vintageguitar.com/wp-content/uploads/2020-06-17_BackIssue_Banner_HomePage.jpg 879w, https://www.vintageguitar.com/wp-content/uploads/2020-06-17_BackIssue_Banner_HomePage-262x300.jpg 262w, https://www.vintageguitar.com/wp-content/uploads/2020-06-17_BackIssue_Banner_HomePage-768x878.jpg 768w, https://www.vintageguitar.com/wp-content/uploads/2020-06-17_BackIssue_Banner_HomePage-696x796.jpg 696w, https://www.vintageguitar.com/wp-content/uploads/2020-06-17_BackIssue_Banner_HomePage-367x420.jpg 367w" sizes="(max-width: 879px) 100vw, 879px" /></a></aside>
		<aside id="recent-posts-2" class="td_block_template_10 widget recent-posts-2 widget_recent_entries">
		<h4 class="td-block-title"><span>Recent</span></h4>
		<ul>
											<li>
					<a href="https://www.vintageguitar.com/37821/2021-december-issue-on-spotify/">2021 December Issue on Spotify</a>
											<span class="post-date">December 8, 2021</span>
									</li>
											<li>
					<a href="https://www.vintageguitar.com/37818/have-guitar-will-travel-062-john-notto/" aria-current="page">Have Guitar Will Travel 062 – John Notto</a>
											<span class="post-date">December 8, 2021</span>
									</li>
											<li>
					<a href="https://www.vintageguitar.com/37811/the-schaffer-vega-diversity-system/">The Schaffer-Vega Diversity System</a>
											<span class="post-date">December 8, 2021</span>
									</li>
											<li>
					<a href="https://www.vintageguitar.com/37798/guild-aristocrat-hh/">Guild Aristocrat HH</a>
											<span class="post-date">December 6, 2021</span>
									</li>
											<li>
					<a href="https://www.vintageguitar.com/37794/garage-guru/">Garage Guru</a>
											<span class="post-date">December 6, 2021</span>
									</li>
					</ul>

		</aside><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_3 td_block_template_10">
<style>
/* custom css */
.tdi_3.td-a-rec{
					text-align: center;
				}.tdi_3 .td-element-style{
					z-index: -1;
				}.tdi_3.td-a-rec-img{
				    text-align: left;
				}.tdi_3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- 2nd sidebar ad -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/12938601/2019_square', [[300, 250], [240, 400], [300, 600], [250, 250], [300, 100]], 'div-gpt-ad-1565579274438-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /12938601/2019_square -->
<div id='div-gpt-ad-1565579274438-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1565579274438-0'); });
  </script>
</div></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-a-rec td-a-rec-id-custom_ad_4  tdi_5 td_block_template_10">
<style>
/* custom css */
.tdi_5.td-a-rec{
					text-align: center;
				}.tdi_5 .td-element-style{
					z-index: -1;
				}.tdi_5.td-a-rec-img{
				    text-align: left;
				}.tdi_5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_5.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- footer square -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/12938601/2019_footer_square', [[120, 600], [250, 250], [300, 100], [300, 250], [240, 400], [580, 400], [300, 600], [750, 200]], 'div-gpt-ad-1565579742819-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /12938601/2019_footer_square -->
<div id='div-gpt-ad-1565579742819-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1565579742819-0'); });
  </script>
</div></div>            </div>

            <div class="td-pb-span8">
                            </div>

        </div>
    </div>
</div>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.2/jquery.min.js"></script>

<!-- VG -->
<div id="2016vg-vertical-nav" class="2016vg-vertical-nav">
<span id="vert-nav-close" style="float:right;">[X]</span>
<div class="menu-2019-vertical-menu-container"><ul id="menu-2019-vertical-menu" class="menu"><li id="menu-item-30501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-30501"><a href="https://www.vintageguitar.com/current-issue/">Current Issue</a>
<ul class="sub-menu">
	<li id="menu-item-24309" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24309"><a href="https://www.vintageguitar.com/current-issue/">Table of Contents</a></li>
</ul>
</li>
<li id="menu-item-24311" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24311"><a href="https://www.vintageguitar.com/media-family/">Media Family ▾</a></li>
<li id="menu-item-24303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24303"><a target="_blank" rel="noopener" href="http://store.vintageguitar.com/">Store</a>
<ul class="sub-menu">
	<li id="menu-item-32363" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-32363"><a href="https://store.vintageguitar.com/price-guide.html">VG Price Guide</a></li>
</ul>
</li>
<li id="menu-item-24304" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24304"><a title="Subscribe/Renew" href="https://www.vintageguitar.com/subscription-services/">Subscriptions ▾</a></li>
<li id="menu-item-32109" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-32109"><a href="https://www.vintageguitar.com/overdrive/">Overdrive</a></li>
<li id="menu-item-31336" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-31336"><a href="https://www.vintageguitar.com/upcoming/">Guitar Shows</a></li>
<li id="menu-item-24326" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24326"><a href="https://www.vintageguitar.com/advertising-with-vg/">Advertise</a></li>
<li id="menu-item-29844" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-29844"><a href="https://www.vintageguitar.com/29382/frequently-asked-questions/">FAQ &#038; Contact</a></li>
</ul></div></div>
<!-- VG -->

<script>

$(document).ready(function() {
    $('.2016vg-vertical-nav').css({ "position": "fixed", "top": "0px" , "left": "-200px" , "z-index": "9999" , "width": "200px" , "padding": "10px" , "background-color": "#e7e7e9" , "overflow-y": "auto" , "height": "100%" });
//    $('.2016vg-vertical-nav').hide();
    $('#vg-vertical-toggle2').hide();
});

$(document).on("click", "#vg-vertical-toggle", function () {
//            $("#2016vg-vertical-nav").animate({ height: 'toggle' });
            $("#2016vg-vertical-nav").animate({ marginLeft: '+=200px' });
            $("#td-outer-wrap").animate({                paddingLeft: "200px"            });
    $('#vg-vertical-toggle').hide();
    $('#vg-vertical-toggle2').show();
        });
$(document).on("click", "#vg-vertical-toggle2", function () {
//            $("#2016vg-vertical-nav").animate({ height: 'toggle' });
            $("#2016vg-vertical-nav").animate({ marginLeft: '-=200px' });
            $("#td-outer-wrap").animate({                paddingLeft: "0px"            });
    $('#vg-vertical-toggle').show();
    $('#vg-vertical-toggle2').hide();
        });
$(document).on("click", "#vert-nav-close", function () {
//            $("#2016vg-vertical-nav").animate({ height: 'toggle' });
            $("#2016vg-vertical-nav").animate({ marginLeft: '-=200px' });
            $("#td-outer-wrap").animate({                paddingLeft: "0px"            });
    $('#vg-vertical-toggle').show();
    $('#vg-vertical-toggle2').hide();
        });


// $(document).ready(function(){
//    $('.2016vg-vertical-nav').css({ "position": "fixed", "top": "0px" , "left": "0px" , "z-index": "9999" , "width": "200px" });
//    $('.2016vg-vertical-nav').hide();

// $('#vg-vertical-toggle').toggle(function() { //fired the first time
//   $('#td-outer-wrap').animate({paddingLeft:"300px"});
// }, function() { // fired the second time 
//   $('#td-outer-wrap').animate({paddingLeft:"0px"});
// });


//   $("#vg-vertical-toggle").click(function(){
//       $("#2016vg-vertical-nav").animate({   height: 'toggle'  });
//       $("#td-outer-wrap").css({  paddingLeft: '200px'   });
//     });


// });


</script>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-sub-footer-menu-container"><ul id="menu-sub-footer-menu" class="td-subfooter-menu"><li id="menu-item-33191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-33191"><a href="https://store.vintageguitar.com/">Store</a></li>
<li id="menu-item-33186" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33186"><a href="https://store.vintageguitar.com/price-guide.html">→ <i>The Official Vintage Guitar® Price Guide</i></a></li>
<li id="menu-item-33214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-33214"><a href="https://www.vintageguitar.com/current-issue/">Current Issue</a>
<ul class="sub-menu">
	<li id="menu-item-33215" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33215"><a href="https://cloud.3dissue.com/196659/197012/230687/VGMJUL2021qz9fqfz73D/index.html">Read Now!</a></li>
</ul>
</li>
<li id="menu-item-33187" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33187"><a href="https://www.vintageguitar.com/subscription-services/">Subscriptions</a></li>
<li id="menu-item-33213" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33213"><a href="https://www.vintageguitar.com/media-family/">Media Family</a></li>
<li id="menu-item-33216" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33216"><a href="https://www.vintageguitar.com/overdrive/">Overdrive</a></li>
<li id="menu-item-33217" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33217"><a href="https://www.vintageguitar.com/upcoming/">Guitar Shows</a></li>
<li id="menu-item-34883" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34883"><a href="https://www.vintageguitar.com/archives/">Archives Enter</a></li>
<li id="menu-item-34798" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34798"><a href="https://www.vintageguitar.com/digital/faqs/">Archives FAQs</a></li>
<li id="menu-item-33193" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33193"><a href="https://www.vintageguitar.com/advertising-with-vg/">Advertising</a></li>
<li id="menu-item-33188" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33188"><a href="http://www.vintageguitar.com/about/community-commitment/">Community Commitments</a></li>
<li id="menu-item-33189" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33189"><a href="http://www.vintageguitar.com/resources/contact-us/">Contact and About Us</a></li>
<li id="menu-item-33185" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-33185"><a href="https://www.vintageguitar.com/29382/frequently-asked-questions/">General FAQs</a></li>
<li id="menu-item-33184" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33184"><a href="https://www.namm.org/">Proud member of <b>NAMM®</b></a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                                    </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


	<div style="display:none">
	<div class="grofile-hash-map-9731316118218b1c081f9b30d5230529">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE ARTICLES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.vintageguitar.com/36522/have-guitar-will-travel-045-ryan-roxie/" rel="bookmark" class="td-image-wrap " title="Have Guitar Will Travel &#8211; 045 Featuring Ryan Roxie" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Have Guitar Will Travel &#8211; 045 Featuring Ryan Roxie" data-type="image_tag" data-img-url="https://www.vintageguitar.com/wp-content/uploads/Ryan_Roxie_BUG-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.vintageguitar.com/36522/have-guitar-will-travel-045-ryan-roxie/" rel="bookmark" title="Have Guitar Will Travel &#8211; 045 Featuring Ryan Roxie">Have Guitar Will Travel &#8211; 045 Featuring Ryan Roxie</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-23T15:51:01-06:00" >February 23, 2021</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.vintageguitar.com/33993/have-guitar-will-travel-015-spencer-henderson/" rel="bookmark" class="td-image-wrap " title="Have Guitar Will Travel – 015 Featuring Spencer Henderson" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Have Guitar Will Travel – 015 Featuring Spencer Henderson" data-type="image_tag" data-img-url="https://www.vintageguitar.com/wp-content/uploads/Spen_FEAT-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.vintageguitar.com/33993/have-guitar-will-travel-015-spencer-henderson/" rel="bookmark" title="Have Guitar Will Travel – 015 Featuring Spencer Henderson">Have Guitar Will Travel – 015 Featuring Spencer Henderson</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-04T08:13:32-05:00" >September 4, 2019</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.3.2 (rara)
        Deploy mode: deploy
        
        uid: 61b12ec0f07f2
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* no featured images in posts */
.td-post-content .td-post-featured-image {
	display: none;
}

/* no date at top of posts */
.entry-date.updated.td-module-date {
	display: none;
}

/* dash after author before date which weve hidden */
.td-author-line {
	display: none !important;
}


.vg-currentissue {
position: absolute; 
float:left; 
z-index:2;
}


@media all and (min-width: 1120px) {
.vg-currentissue {
left:10%; 
  }
}

@media all and (max-width: 1120px) {
.vg-currentissue {
display:none;
  }
}

/*  this could be turned off in lieu of the mobile version appearing below .. which needs some help with its height, still  */
@media all and (max-width: 1120px) and (min-width: 767px) {
.vg-currentissue {
display:inline;
float:right !important;
right:1%;
  }
}




.vg-currentissue-mobile {
display:none;
}
@media all and (max-width: 1120px) {
.vg-currentissue-mobile {
display:block;
text-align:center;
background-color:#fff;
  }
}


/*  no newswire byline  */
body.newswire .meta-prep-author { display:none; }
body.newswire .vcard { display:none; }
body.newswire .meta-sep { display:none; }

.category-newswire .td-post-author-name {
display:none;
}


.vg-subheads {
font-family: "PT Serif";
color: #666;
    font-size: 30px;
    padding-bottom: 10px;
}
.vg-subheads-home {
    font-family: "PT Serif";
    color: #666;
    font-size: 15px;
    padding-bottom: 10px;
}
</style>

<div class="td-container"><script type="text/javascript" src="https://paywall.subscriptiongenius.com/load.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/12938601/vg-interstitial', 'div-gpt-ad-1486579265071-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/12938601/VG_mobile_sticky_bottom', 'div-gpt-ad-1557182859032-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- /12938601/vg-interstitial -->
<div id='div-gpt-ad-1486579265071-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486579265071-0'); });
</script>
</div>

    <div onclick="close_mobile_inters()" id="mobile_inters" style="width:100%; height:100%; left:0px; top:0px; position:fixed; z-index:2005 ; background-color: #ffffff; opacity:.71; display:none ; "></div>
    <div onclick="close_mobile_inters()" id="mobile_inters_holder" style="width:100%; height:100%; left:0px; top:0px; position:fixed; z-index:2005 ;  text-align: right ; display:none ;">
    <a href="javascript:close_mobile_inters()"><div id="mobile_pos" style="line-height:50px; display: block; margin: 0 auto 0 auto; font-family: Arial, Helvetica, sans-serif;">
    X
    </div></a></div><script>
function close_mobile_inters()
{
document.getElementById("mobile_inters").style.display = "none";
document.getElementById("mobile_inters_holder").style.display = "none";
}
</script>




<!-- /12938601/VG_mobile_sticky_bottom -->
<div id='div-gpt-ad-1557182859032-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1557182859032-0'); });
</script>
</div></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.vintageguitar.com\/37818\/have-guitar-will-travel-062-john-notto\/":37818};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/37818/have-guitar-will-travel-062-john-notto/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.vintageguitar.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.vintageguitar.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.vintageguitar.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.vintageguitar.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vintageguitar.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202149' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vintageguitar.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.3' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.vintageguitar.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.vintageguitar.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.vintageguitar.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.vintageguitar.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.vintageguitar.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.vintageguitar.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vintageguitar.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>

<!-- JS generated by theme -->

<script>
    
</script>

<script src='https://stats.wp.com/e-202149.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'17129678',post:'37818',tz:'-6',srv:'www.vintageguitar.com'} ]);
	_stq.push([ 'clickTrackerInit', '17129678', '37818' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 1.109 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-12-08 16:16:32 -->

<!-- Compression = gzip -->