<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Have Guitar Will Travel 060 &#8211; Guthrie Trapp | Vintage Guitar® magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.vintageguitar.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<meta property="og:image" content="https://www.vintageguitar.com/wp-content/uploads/GUTHRIE_TRAPP_FEATURE.jpg" /><meta name="author" content="Doug Yellow Bird">
<link rel="icon" type="image/png" href="https://www.vintageguitar.com/wp-content/uploads/VG.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vintage Guitar® magazine &raquo; Feed" href="https://www.vintageguitar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vintage Guitar® magazine &raquo; Comments Feed" href="https://www.vintageguitar.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vintage Guitar® magazine &raquo; Have Guitar Will Travel 060 &#8211; Guthrie Trapp Comments Feed" href="https://www.vintageguitar.com/37616/have-guitar-will-travel-060-guthrie-trapp/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vintageguitar.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vintageguitar.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Arvo%3A400%2C700%7CPT+Serif%3A400%2C700&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.vintageguitar.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.vintageguitar.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.vintageguitar.com/wp-content/themes/vg2016/style.css?ver=6.1c' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vintageguitar.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.vintageguitar.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.vintageguitar.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.vintageguitar.com/wp-json/wp/v2/posts/37616" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vintageguitar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vintageguitar.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://www.vintageguitar.com/37616/have-guitar-will-travel-060-guthrie-trapp/" />
<link rel='shortlink' href='https://www.vintageguitar.com/?p=37616' />
<link rel="alternate" type="application/json+oembed" href="https://www.vintageguitar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vintageguitar.com%2F37616%2Fhave-guitar-will-travel-060-guthrie-trapp%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vintageguitar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vintageguitar.com%2F37616%2Fhave-guitar-will-travel-060-guthrie-trapp%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.vintageguitar.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.vintageguitar.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.vintageguitar.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="https:\/\/www.vintageguitar.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=800;
var tds_theme_color_site_wide="#c72027";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="https:\/\/store.vintageguitar.com\/price-guide.html";
var td_ad_background_click_target="_blank";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15722408-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-84EbI5bBZA482"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-84EbI5bBZA482.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!--  VG adds FontAwesome for Apple icon -->
<link rel="stylesheet" href="/wp-content/themes/vg2016/images/icons/font-awesome/css/font-awesome.min.css">
<!--  VG adds Google Page ads -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5441454952814393",
    enable_page_level_ads: true
  });
</script>
<!--  VG Facebook pixel -->
	<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '622585878234745');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=622585878234745&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
</head>

<body class="post-template-default single single-post postid-37616 single-format-standard have-guitar-will-travel-060-guthrie-trapp wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-boxed-layout td-ad-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Vintage-Guitar-magazine-62475490923/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vintageguitarmagazine" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/vintage-guitar-magazine" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/VintageGuitar" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/VintageGuitarOnline" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-horizontal-menu-container"><ul id="menu-horizontal-menu" class="td-mobile-main-menu"><li id="menu-item-24288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-24288"><a title="Table of Contents" href="https://www.vintageguitar.com/current-issue/">Current Issue<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-33211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33211"><a href="https://cloud.3dissue.com/196659/197012/230687/VGMNOV2021t4h7n7uv3D/index.html">Read Now!</a></li>
</ul>
</li>
<li id="menu-item-24296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24296"><a title="Browse Vintage Guitar Store" target="_blank" href="http://store.vintageguitar.com/">Store<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30514"><a href="https://store.vintageguitar.com/price-guide.html"><i>The Official Vintage Guitar® Price Guide</i></a></li>
	<li id="menu-item-33221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33221"><a href="https://store.vintageguitar.com/back-issues.html">Back Issues</a></li>
	<li id="menu-item-33220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33220"><a href="https://store.vintageguitar.com/apparel.html">Apparel</a></li>
	<li id="menu-item-33222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33222"><a href="https://store.vintageguitar.com/vgforretailers.html"><i>VG</i> for Retailers</a></li>
</ul>
</li>
<li id="menu-item-24297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24297"><a href="https://www.vintageguitar.com/subscription-services/">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-31995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31995"><a href="https://checkout.subscriptiongenius.com/vintageguitar.com/">New</a></li>
	<li id="menu-item-32139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32139"><a target="_blank" href="https://checkout.subscriptiongenius.com/vintageguitar.com/login.php">Renew</a></li>
	<li id="menu-item-32140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32140"><a href="https://checkout.subscriptiongenius.com/vintageguitar.com/">Gift</a></li>
	<li id="menu-item-32141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32141"><a href="https://store.vintageguitar.com/vgstarterpack.html">VG Starter Pack</a></li>
	<li id="menu-item-32142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32142"><a target="_blank" href="https://checkout.subscriptiongenius.com/vintageguitar.com/login.php">Change Address</a></li>
	<li id="menu-item-32143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32143"><a href="https://www.vintageguitar.com/subscription-services/">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-24280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24280"><a href="https://www.vintageguitar.com/media-family/">Media Family<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-24282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24282"><a href="https://www.vintageguitar.com/category/artists/">Artists</a></li>
	<li id="menu-item-28811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28811"><a href="https://www.vintageguitar.com/category/gear/">Approved Gear</a></li>
	<li id="menu-item-24281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24281"><a href="https://www.vintageguitar.com/category/classic-instruments/">Classic Instruments</a></li>
	<li id="menu-item-28578" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28578"><a href="https://www.vintageguitar.com/28355/classifieds/">Classifieds</a></li>
	<li id="menu-item-28577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28577"><a href="https://www.vintageguitar.com/category/giveaway/">Giveaway</a></li>
	<li id="menu-item-26079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26079"><a href="https://www.vintageguitar.com/category/greg-martin/">Greg Martin</a></li>
	<li id="menu-item-24291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24291"><a href="https://www.vintageguitar.com/category/music/">Hit List</a></li>
	<li id="menu-item-24723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24723"><a href="https://www.vintageguitar.com/category/lessons/">Lessons</a></li>
	<li id="menu-item-24351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24351"><a href="https://www.vintageguitar.com/category/newswire/">Newswire</a></li>
	<li id="menu-item-33218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33218"><a href="https://cloud.3dissue.com/196659/197012/230687/NewGearYearbook2021sizdgivj3D/index.html">The New Gear Yearbook 2021</a></li>
	<li id="menu-item-33049" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33049"><a href="https://www.vintageguitar.com/category/podcasts/">Podcasts</a></li>
	<li id="menu-item-35937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35937"><a href="https://www.vintageguitar.com/readers-choice/">Readers’ Choice</a></li>
	<li id="menu-item-24658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24658"><a href="https://www.vintageguitar.com/category/special-features/">Special Features</a></li>
	<li id="menu-item-37179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37179"><a href="https://www.vintageguitar.com/category/spotify/">Spotify</a></li>
	<li id="menu-item-24285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24285"><a href="https://www.vintageguitar.com/team-josie/">Team Josie</a></li>
	<li id="menu-item-28503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28503"><a href="https://www.youtube.com/user/VintageGuitarOnline">Videos</a></li>
</ul>
</li>
<li id="menu-item-32106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32106"><a href="https://www.vintageguitar.com/overdrive/">Overdrive</a></li>
<li id="menu-item-31331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31331"><a href="https://www.vintageguitar.com/upcoming/">Guitar Shows</a></li>
<li id="menu-item-30533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30533"><a href="https://www.vintageguitar.com/advertising-with-vg/">Advertising</a></li>
<li id="menu-item-34641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34641"><a href="https://www.vintageguitar.com/digital/faqs/">Archives<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-34642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34642"><a href="https://www.vintageguitar.com/archives/">Enter</a></li>
	<li id="menu-item-34643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34643"><a href="https://www.vintageguitar.com/digital/faqs/">FAQ</a></li>
</ul>
</li>
<li id="menu-item-35328" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-35328"><a href="https://www.vintageguitar.com/35306/guitarhotsheet/">Guitar Hot Sheet</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.vintageguitar.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 10
-->



<div class="td-header-wrap td-header-style-10">




    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div class="td-visible-desktop">

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/12938601/2016_leaderboard', [[728, 90], [1600, 840], [768, 1024], [970, 90], [1024, 768]], 'div-gpt-ad-1466531819246-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>


<!-- /12938601/2016_leaderboard -->
<div id='div-gpt-ad-1466531819246-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466531819246-0'); });
</script>
</div>
</div>



<div class="td-visible-mobile">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/12938601/2019_mobile_leaderboard', [320, 50], 'div-gpt-ad-1559678494308-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<center>
<!-- /12938601/2019_mobile_leaderboard -->
<div id='div-gpt-ad-1559678494308-0' style='height:50px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559678494308-0'); });
</script>
</div>
</center>


</div>
<style type="text/css">
/* On screens that are 992px or more, set the background color to blue */
@media screen and (min-width: 992px) {
  .td-visible-mobile {
    display: none;
  }
}
</style>
</div>
</div>            </div>
        </div>
    </div>










	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                		</div>
	</div>














    <div class="td-banner-wrap-full td-logo-wrap-full">




  <div class="vg-currentissue">
		<div>			<div class="textwidget"><p><a href="https://cloud.3dissue.com/196659/197012/230687/VGMNOV2021t4h7n7uv3D/index.html"><img loading="lazy" src="https://www.vintageguitar.com/wp-content/uploads/2021_11NOV_WEBReadNow.jpg" alt="" width="200" height="118" class="aligncenter size-full wp-image-37597" /></a></p>
</div>
		</div>  </div>




        <div class="td-header-sp-logo">



            		<a class="td-main-logo" href="https://www.vintageguitar.com/">
			<img class="td-retina-data"  data-retina="https://www.vintageguitar.com/wp-content/uploads/2021_11NOV_VGLOGO_Retina.png" src="https://www.vintageguitar.com/wp-content/uploads/2021_11NOV_VGLOGO.png" alt="Vintage Guitar magazine"/>
			<span class="td-visual-hidden">Vintage Guitar® magazine</span>
		</a>
	        </div>
    </div>



	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
<span id="vg-vertical-toggle" style="float:left;"><img src="/wp-content/themes/vg2016/images/vg-vertical-nav.png" /></span>
<span id="vg-vertical-toggle2" style="float:left;"><img src="/wp-content/themes/vg2016/images/vg-vertical-nav.png" /></span>
<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.vintageguitar.com/">
			<img class="td-retina-data" data-retina="https://www.vintageguitar.com/wp-content/uploads/2021_11NOV_VGLOGO_MOBILE_Retina.png" src="https://www.vintageguitar.com/wp-content/uploads/2021_11NOV_VGLOGO_MOBILE.png" alt="Vintage Guitar magazine"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.vintageguitar.com/">
			<img class="td-retina-data" data-retina="https://www.vintageguitar.com/wp-content/uploads/2021_11NOV_VGLOGO_Retina.png" src="https://www.vintageguitar.com/wp-content/uploads/2021_11NOV_VGLOGO.png" alt="Vintage Guitar magazine"/>
		</a>
	    </div>
    <div class="menu-horizontal-menu-container"><ul id="menu-horizontal-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-24288"><a title="Table of Contents" href="https://www.vintageguitar.com/current-issue/">Current Issue</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33211"><a href="https://cloud.3dissue.com/196659/197012/230687/VGMNOV2021t4h7n7uv3D/index.html">Read Now!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24296"><a title="Browse Vintage Guitar Store" target="_blank" href="http://store.vintageguitar.com/">Store</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30514"><a href="https://store.vintageguitar.com/price-guide.html"><i>The Official Vintage Guitar® Price Guide</i></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33221"><a href="https://store.vintageguitar.com/back-issues.html">Back Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33220"><a href="https://store.vintageguitar.com/apparel.html">Apparel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33222"><a href="https://store.vintageguitar.com/vgforretailers.html"><i>VG</i> for Retailers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-24297"><a href="https://www.vintageguitar.com/subscription-services/">Subscriptions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-31995"><a href="https://checkout.subscriptiongenius.com/vintageguitar.com/">New</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-32139"><a target="_blank" href="https://checkout.subscriptiongenius.com/vintageguitar.com/login.php">Renew</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-32140"><a href="https://checkout.subscriptiongenius.com/vintageguitar.com/">Gift</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-32141"><a href="https://store.vintageguitar.com/vgstarterpack.html">VG Starter Pack</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-32142"><a target="_blank" href="https://checkout.subscriptiongenius.com/vintageguitar.com/login.php">Change Address</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-32143"><a href="https://www.vintageguitar.com/subscription-services/">Delivery Problems</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-24280"><a href="https://www.vintageguitar.com/media-family/">Media Family</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24282"><a href="https://www.vintageguitar.com/category/artists/">Artists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28811"><a href="https://www.vintageguitar.com/category/gear/">Approved Gear</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24281"><a href="https://www.vintageguitar.com/category/classic-instruments/">Classic Instruments</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-28578"><a href="https://www.vintageguitar.com/28355/classifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28577"><a href="https://www.vintageguitar.com/category/giveaway/">Giveaway</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26079"><a href="https://www.vintageguitar.com/category/greg-martin/">Greg Martin</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24291"><a href="https://www.vintageguitar.com/category/music/">Hit List</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24723"><a href="https://www.vintageguitar.com/category/lessons/">Lessons</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24351"><a href="https://www.vintageguitar.com/category/newswire/">Newswire</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33218"><a href="https://cloud.3dissue.com/196659/197012/230687/NewGearYearbook2021sizdgivj3D/index.html">The New Gear Yearbook 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-33049"><a href="https://www.vintageguitar.com/category/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-35937"><a href="https://www.vintageguitar.com/readers-choice/">Readers’ Choice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24658"><a href="https://www.vintageguitar.com/category/special-features/">Special Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37179"><a href="https://www.vintageguitar.com/category/spotify/">Spotify</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24285"><a href="https://www.vintageguitar.com/team-josie/">Team Josie</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28503"><a href="https://www.youtube.com/user/VintageGuitarOnline">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-32106"><a href="https://www.vintageguitar.com/overdrive/">Overdrive</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-31331"><a href="https://www.vintageguitar.com/upcoming/">Guitar Shows</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30533"><a href="https://www.vintageguitar.com/advertising-with-vg/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-34641"><a href="https://www.vintageguitar.com/digital/faqs/">Archives</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34642"><a href="https://www.vintageguitar.com/archives/">Enter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34643"><a href="https://www.vintageguitar.com/digital/faqs/">FAQ</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-35328"><a href="https://www.vintageguitar.com/35306/guitarhotsheet/">Guitar Hot Sheet</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.vintageguitar.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>

<div class="vg-currentissue-mobile">
 		<div>			<div class="textwidget"><p><a href="https://cloud.3dissue.com/196659/197012/230687/VGMNOV2021t4h7n7uv3D/index.html"><span style="color: #c72027;">Read</span></a> the current issue of <i>VG</i>.</p>
</div>
		</div></div>

		</div>
	</div>





</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.vintageguitar.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Podcasts" class="entry-crumb" itemprop="url" href="https://www.vintageguitar.com/category/podcasts/"><span itemprop="title">Podcasts</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Have Guitar Will Travel" class="entry-crumb" itemprop="url" href="https://www.vintageguitar.com/category/podcasts/haveguitarwilltravel/"><span itemprop="title">Have Guitar Will Travel</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Have Guitar Will Travel 060 &#8211; Guthrie Trapp"><meta itemprop="url" content = "https://www.vintageguitar.com/37616/have-guitar-will-travel-060-guthrie-trapp/">Have Guitar Will Travel 060 &#8211; Guthrie Trapp</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-37616" class="post-37616 post type-post status-publish format-standard has-post-thumbnail hentry category-haveguitarwilltravel category-podcasts tag-breaking tag-feature" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.vintageguitar.com/category/podcasts/">Podcasts</a></li><li class="entry-category"><a  href="https://www.vintageguitar.com/category/podcasts/haveguitarwilltravel/">Have Guitar Will Travel</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Have Guitar Will Travel 060 &#8211; Guthrie Trapp</h1>

                
<div class="vg-subheads">
</div>

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://www.vintageguitar.com/author/doug-yellow-bird/">Doug Yellow Bird</a></div>                                                            <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-37616">117</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
        <p><img loading="lazy" src="https://www.vintageguitar.com/wp-content/uploads/GUTHRIE_TRAPP_01.jpg" alt="" width="800" height="640" class="alignleft size-full wp-image-37618" srcset="https://www.vintageguitar.com/wp-content/uploads/GUTHRIE_TRAPP_01.jpg 800w, https://www.vintageguitar.com/wp-content/uploads/GUTHRIE_TRAPP_01-300x240.jpg 300w, https://www.vintageguitar.com/wp-content/uploads/GUTHRIE_TRAPP_01-768x614.jpg 768w, https://www.vintageguitar.com/wp-content/uploads/GUTHRIE_TRAPP_01-696x557.jpg 696w, https://www.vintageguitar.com/wp-content/uploads/GUTHRIE_TRAPP_01-525x420.jpg 525w" sizes="(max-width: 800px) 100vw, 800px" /><br />
“Have Guitar Will Travel” host James Patrick Regan interviews guitarist/educator <a href="https://guthrietrapp.com/" rel="noopener" target="_blank"><strong>Guthrie Trapp</strong></a>. The Nashville luminary has backed <strong>Patty Loveless</strong>, <strong>Jerry Douglas</strong>, <strong>John Oates</strong>, and a “who’s who” list of others. An early adopter of online instruction, he shares his philosophy as a successful session and touring guitarist with a keen business strategy. The discussion ranges from his childhood in Florida to his early days with Don Kelley at Robert’s Western World to accepting a personal invite to play the America Salutes You benefit concert honoring <strong>Billy Gibbons</strong> at the Grand Ole Opry.</p>
<p><iframe loading="lazy" src="https://open.spotify.com/embed/episode/3HPahjOPdNgXVW5DmJ3Pp2?utm_source=generator" width="100%" height="232" frameBorder="0" allowfullscreen="" allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture"></iframe><br />
Each episode is available on <a href="https://www.stitcher.com/podcast/vintage-guitar-magazine/have-guitar-will-travel" target="_blank" rel="noopener noreferrer">Stitcher</a>, <a href="https://www.iheart.com/podcast/256-have-guitar-will-travel-po-43074934/" target="_blank" rel="noopener noreferrer">iheartradio</a>, <a href="https://tunein.com/podcasts/Music-Podcasts/Have-Guitar-Will-Travel-p1223339/" target="_blank" rel="noopener noreferrer">Tune In</a>, <a href="https://podcasts.apple.com/us/podcast/have-guitar-will-travel-podcast/id1457620829#episodeGuid=tag%3Ablogger.com%2C1999%3Ablog-766356184533698018.post-4804886072231583462">Apple Podcast</a>, and <a href="https://open.spotify.com/show/6UyqdbTfGnaSAonIIFlroq" target="_blank" rel="noopener noreferrer">Spotify</a>!</p>
<hr />
<p><em>Have Guitar Will Travel</em>, hosted by James Patrick Regan, otherwise known as Jimmy from the Deadlies, is presented by <em>Vintage Guitar</em> magazine, the destination for guitar enthusiasts. Podcast episodes feature guitar players, builders, dealers and more – all with great experiences to share! Find all podcasts at <a title="http://www.vintageguitar.com/category/podcasts/" href="http://www.vintageguitar.com/category/podcasts/" target="_blank" rel="noopener noreferrer">www.vintageguitar.com/category/podcasts</a>.</p>
<div class="td-a-rec td-a-rec-id-content_bottom "><div class="td-all-devices"><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/12938601/2016_midpage_separator', [[336, 280], [234, 60], [300, 100], [300, 250], [300, 600], [468, 60]], 'div-gpt-ad-1462959175202-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>


<!-- /12938601/2016_midpage_separator -->
<div id='div-gpt-ad-1462959175202-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462959175202-0'); });
</script>
</div></div></div>        </div>


        <footer>


                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.vintageguitar.com/37609/2021-november-issue-on-spotify/">2021 November Issue on Spotify</a></div></div><div class="td-next-prev-separator"></div></div>
            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.vintageguitar.com/author/doug-yellow-bird/">Doug Yellow Bird</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Doug Yellow Bird"></span><meta itemprop="datePublished" content="2021-11-03T14:38:14+00:00"><meta itemprop="dateModified" content="2021-11-03T14:51:40-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.vintageguitar.com/37616/have-guitar-will-travel-060-guthrie-trapp/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.vintageguitar.com/wp-content/uploads/2021_11NOV_VGLOGO.png"></span><meta itemprop="name" content="Vintage Guitar® magazine"></span><meta itemprop="headline " content="Have Guitar Will Travel 060 - Guthrie Trapp"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.vintageguitar.com/wp-content/uploads/GUTHRIE_TRAPP_FEATURE.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="443"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_618748dc8375b = new tdBlock();
block_td_uid_1_618748dc8375b.id = "td_uid_1_618748dc8375b";
block_td_uid_1_618748dc8375b.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_618748dc8375b_rand","offset":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":37616,"live_filter_cur_post_author":"133"}';
block_td_uid_1_618748dc8375b.td_column_number = "3";
block_td_uid_1_618748dc8375b.block_type = "td_block_related_posts";
block_td_uid_1_618748dc8375b.post_count = "6";
block_td_uid_1_618748dc8375b.found_posts = "7";
block_td_uid_1_618748dc8375b.header_color = "";
block_td_uid_1_618748dc8375b.ajax_pagination_infinite_stop = "";
block_td_uid_1_618748dc8375b.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_1_618748dc8375b);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_618748dc8375b_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_618748dc8375b" ><h4 class="td-related-title"><a id="td_uid_2_618748dc84ac4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_618748dc8375b" href="#">RELATED ARTICLES</a><a id="td_uid_3_618748dc84aca" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_618748dc8375b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_618748dc8375b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                <a href="https://www.vintageguitar.com/category/lessons/" class="td-post-category">Lessons</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vintageguitar.com/35116/andrew-hendryx-lesson-chords-and-voicings/" rel="bookmark" title="Andrew Hendryx – Lesson: Chords and Voicings">Andrew Hendryx – Lesson: Chords and Voicings</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vintageguitar.com/34886/vgarchives/" rel="bookmark" title="January, February, and March 2013 Issues are Available Online NOW!"><img width="218" height="150" class="entry-thumb" src="https://www.vintageguitar.com/wp-content/uploads/Letter_MAIN_GRAPHIC-218x150.jpg" alt="" title="January, February, and March 2013 Issues are Available Online NOW!"/></a></div>                <a href="https://www.vintageguitar.com/category/artists/" class="td-post-category">Artists</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vintageguitar.com/34886/vgarchives/" rel="bookmark" title="January, February, and March 2013 Issues are Available Online NOW!">January, February, and March 2013 Issues are Available Online NOW!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vintageguitar.com/34818/68-truestone/" rel="bookmark" title="&#8217;68 Truetone by Kay/Valco"><img width="218" height="150" class="entry-thumb" src="https://www.vintageguitar.com/wp-content/uploads/02_68Truestone-218x150.jpg" alt="" title="&#8217;68 Truetone by Kay/Valco"/></a></div>                <a href="https://www.vintageguitar.com/category/classic-instruments/" class="td-post-category">Classic Instruments</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vintageguitar.com/34818/68-truestone/" rel="bookmark" title="&#8217;68 Truetone by Kay/Valco">&#8217;68 Truetone by Kay/Valco</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vintageguitar.com/34719/the-fender-jazzmaster/" rel="bookmark" title="The Fender Jazzmaster"><img width="218" height="150" class="entry-thumb" src="https://www.vintageguitar.com/wp-content/uploads/JAZZ_02-218x150.jpg" alt="" title="The Fender Jazzmaster"/></a></div>                <a href="https://www.vintageguitar.com/category/overdrive/" class="td-post-category">Overdrive</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vintageguitar.com/34719/the-fender-jazzmaster/" rel="bookmark" title="The Fender Jazzmaster">The Fender Jazzmaster</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vintageguitar.com/3244/hank-marvin/" rel="bookmark" title="Hank Marvin"><img width="218" height="150" class="entry-thumb" src="https://www.vintageguitar.com/wp-content/uploads/2019_12_16_HankMarvin_OverdriveHeader-218x150.jpg" alt="" title="Hank Marvin"/></a></div>                <a href="https://www.vintageguitar.com/category/artists/" class="td-post-category">Artists</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vintageguitar.com/3244/hank-marvin/" rel="bookmark" title="Hank Marvin">Hank Marvin</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vintageguitar.com/3818/the-gibson-les-paul-model-2/" rel="bookmark" title="The Gibson Les Paul Model"><img width="218" height="150" class="entry-thumb" src="https://www.vintageguitar.com/wp-content/uploads/2019_12_05_GibsonLesPaul_OverdriveHeader02-218x150.jpg" alt="" title="The Gibson Les Paul Model"/></a></div>                <a href="https://www.vintageguitar.com/category/classic-instruments/" class="td-post-category">Classic Instruments</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vintageguitar.com/3818/the-gibson-les-paul-model-2/" rel="bookmark" title="The Gibson Les Paul Model">The Gibson Les Paul Model</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_618748dc8375b" data-td_block_id="td_uid_1_618748dc8375b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_618748dc8375b" data-td_block_id="td_uid_1_618748dc8375b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar "><div class="td-all-devices">
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/12938601/2016_square', [[250, 250], [300, 250], [240, 400], [300, 600], [160, 300], [160, 600], [300, 100]], 'div-gpt-ad-1462959552279-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- /12938601/2016_square -->
<div id='div-gpt-ad-1462959552279-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462959552279-0'); });
</script>
</div>
</div></div><aside class="widget widget_media_image"><div class="block-title"><span>The Guide</span></div><a href="https://store.vintageguitar.com/price-guide.html"><img width="756" height="1000" src="https://www.vintageguitar.com/wp-content/uploads/2022_PG_STORE.jpg" class="image wp-image-37584  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.vintageguitar.com/wp-content/uploads/2022_PG_STORE.jpg 756w, https://www.vintageguitar.com/wp-content/uploads/2022_PG_STORE-227x300.jpg 227w, https://www.vintageguitar.com/wp-content/uploads/2022_PG_STORE-696x921.jpg 696w, https://www.vintageguitar.com/wp-content/uploads/2022_PG_STORE-318x420.jpg 318w" sizes="(max-width: 756px) 100vw, 756px" /></a></aside><aside class="widget widget_media_image"><div class="block-title"><span>Current Issue</span></div><a href="https://cloud.3dissue.com/196659/197012/230687/VGMNOV2021t4h7n7uv3D/index.html"><img width="800" height="966" src="https://www.vintageguitar.com/wp-content/uploads/2021_11NOV_800wide.jpg" class="image wp-image-37596  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.vintageguitar.com/wp-content/uploads/2021_11NOV_800wide.jpg 800w, https://www.vintageguitar.com/wp-content/uploads/2021_11NOV_800wide-248x300.jpg 248w, https://www.vintageguitar.com/wp-content/uploads/2021_11NOV_800wide-768x927.jpg 768w, https://www.vintageguitar.com/wp-content/uploads/2021_11NOV_800wide-696x840.jpg 696w, https://www.vintageguitar.com/wp-content/uploads/2021_11NOV_800wide-348x420.jpg 348w" sizes="(max-width: 800px) 100vw, 800px" /></a></aside><aside class="widget widget_media_image"><div class="block-title"><span>The New Gear Yearbook</span></div><a href="https://cloud.3dissue.com/196659/197012/230687/NewGearYearbook2021sizdgivj3D/index.html"><img width="800" height="966" src="https://www.vintageguitar.com/wp-content/uploads/2021_NEWGEARYEARBOOK_800wide.jpg" class="image wp-image-37313  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.vintageguitar.com/wp-content/uploads/2021_NEWGEARYEARBOOK_800wide.jpg 800w, https://www.vintageguitar.com/wp-content/uploads/2021_NEWGEARYEARBOOK_800wide-248x300.jpg 248w, https://www.vintageguitar.com/wp-content/uploads/2021_NEWGEARYEARBOOK_800wide-768x927.jpg 768w, https://www.vintageguitar.com/wp-content/uploads/2021_NEWGEARYEARBOOK_800wide-696x840.jpg 696w, https://www.vintageguitar.com/wp-content/uploads/2021_NEWGEARYEARBOOK_800wide-348x420.jpg 348w" sizes="(max-width: 800px) 100vw, 800px" /></a></aside><aside class="widget widget_text"><div class="block-title"><span>VG Overdrive</span></div>			<div class="textwidget"><p><a href="https://www.vintageguitar.com/overdrive/"><img loading="lazy" class="alignleft size-full wp-image-29375" src="https://www.vintageguitar.com/wp-content/uploads/OD_LOGO-1.png" alt="" width="1100" height="232" srcset="https://www.vintageguitar.com/wp-content/uploads/OD_LOGO-1.png 1100w, https://www.vintageguitar.com/wp-content/uploads/OD_LOGO-1-300x63.png 300w, https://www.vintageguitar.com/wp-content/uploads/OD_LOGO-1-768x162.png 768w, https://www.vintageguitar.com/wp-content/uploads/OD_LOGO-1-1024x216.png 1024w, https://www.vintageguitar.com/wp-content/uploads/OD_LOGO-1-696x147.png 696w, https://www.vintageguitar.com/wp-content/uploads/OD_LOGO-1-1068x225.png 1068w" sizes="(max-width: 1100px) 100vw, 1100px" /></a><br />
<!-- Begin Mailchimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{clear:left; font:12px Arvo,serif; width:100%;}<br />
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.<br />
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br />
</style>
<style type="text/css">
	#mc-embedded-subscribe-form input[type=checkbox]{display: inline; width: auto;margin-right: 10px;}<br />
	#mergeRow-gdpr {margin-top: 0px;}<br />
	#mergeRow-gdpr fieldset label {font-weight: normal;}<br />
	#mc-embedded-subscribe-form .mc_fieldset{border:none;min-height: 0px;padding-bottom:0px;}<br />
</style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://vintageguitar.us2.list-manage.com/subscribe/post?u=be986c76711316959d43bad12&amp;id=2310eb0f86" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><label for="mce-EMAIL">Join 25,700+ subscribers &amp; be notified when new articles &amp; more becomes available! </label><br />
<input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /><br />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_be986c76711316959d43bad12_2310eb0f86" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside><aside class="widget widget_media_image"><div class="block-title"><span>Back Issues</span></div><a href="https://store.vintageguitar.com/back-issues.html"><img width="879" height="1005" src="https://www.vintageguitar.com/wp-content/uploads/2020-06-17_BackIssue_Banner_HomePage.jpg" class="image wp-image-35719  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.vintageguitar.com/wp-content/uploads/2020-06-17_BackIssue_Banner_HomePage.jpg 879w, https://www.vintageguitar.com/wp-content/uploads/2020-06-17_BackIssue_Banner_HomePage-262x300.jpg 262w, https://www.vintageguitar.com/wp-content/uploads/2020-06-17_BackIssue_Banner_HomePage-768x878.jpg 768w, https://www.vintageguitar.com/wp-content/uploads/2020-06-17_BackIssue_Banner_HomePage-696x796.jpg 696w, https://www.vintageguitar.com/wp-content/uploads/2020-06-17_BackIssue_Banner_HomePage-367x420.jpg 367w" sizes="(max-width: 879px) 100vw, 879px" /></a></aside>
		<aside class="widget widget_recent_entries">
		<div class="block-title"><span>Recent</span></div>
		<ul>
											<li>
					<a href="https://www.vintageguitar.com/37616/have-guitar-will-travel-060-guthrie-trapp/" aria-current="page">Have Guitar Will Travel 060 &#8211; Guthrie Trapp</a>
											<span class="post-date">November 3, 2021</span>
									</li>
											<li>
					<a href="https://www.vintageguitar.com/37609/2021-november-issue-on-spotify/">2021 November Issue on Spotify</a>
											<span class="post-date">November 2, 2021</span>
									</li>
											<li>
					<a href="https://www.vintageguitar.com/37604/2021-october-issue-on-spotify/">2021 October Issue on Spotify</a>
											<span class="post-date">November 2, 2021</span>
									</li>
											<li>
					<a href="https://www.vintageguitar.com/37585/have-guitar-will-travel-059-john-smith/">Have Guitar Will Travel 059 &#8211; John Smith</a>
											<span class="post-date">October 26, 2021</span>
									</li>
											<li>
					<a href="https://www.vintageguitar.com/37581/daddario-launches-string-finder/">D’Addario Launches String Finder</a>
											<span class="post-date">October 25, 2021</span>
									</li>
					</ul>

		</aside><div class="td-a-rec td-a-rec-id-custom_ad_3 "><!-- 2nd sidebar ad -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/12938601/2019_square', [[300, 250], [240, 400], [300, 600], [250, 250], [300, 100]], 'div-gpt-ad-1565579274438-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /12938601/2019_square -->
<div id='div-gpt-ad-1565579274438-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1565579274438-0'); });
  </script>
</div></div><aside class="widget widget_media_image"><div class="block-title"><span>Order Back Issues</span></div><figure style="width: 753px" class="wp-caption alignnone"><a href="https://store.vintageguitar.com/back-issues.html"><img width="753" height="900" src="https://www.vintageguitar.com/wp-content/uploads/BackIssues700.png" class="image wp-image-33303  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Shop Now" srcset="https://www.vintageguitar.com/wp-content/uploads/BackIssues700.png 753w, https://www.vintageguitar.com/wp-content/uploads/BackIssues700-251x300.png 251w, https://www.vintageguitar.com/wp-content/uploads/BackIssues700-696x832.png 696w, https://www.vintageguitar.com/wp-content/uploads/BackIssues700-351x420.png 351w" sizes="(max-width: 753px) 100vw, 753px" /></a><figcaption class="wp-caption-text"><span style="font-style:normal"><em>Vintage Guitar</em>’s archive of the best guitar related info is a customizable tribute to the memories shared with your best friend, band mates, you name it. Commemorate a life event by gifting <em>Vintage Guitar</em> magazine from an exact month and year. <a href="https://store.vintageguitar.com/back-issues.html"><span style="color:#c72027">Browse the covers and descriptions</span></a> of over 240 issues for a specific guitar or player. <u>A well thought-out gift awaits</u>.</span></figcaption></figure></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-a-rec td-a-rec-id-custom_ad_4 "><!-- footer square -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/12938601/2019_footer_square', [[120, 600], [250, 250], [300, 100], [300, 250], [240, 400], [580, 400], [300, 600], [750, 200]], 'div-gpt-ad-1565579742819-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /12938601/2019_footer_square -->
<div id='div-gpt-ad-1565579742819-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1565579742819-0'); });
  </script>
</div></div>            </div>

            <div class="td-pb-span8">
                            </div>

        </div>
    </div>
</div>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.2/jquery.min.js"></script>

<!-- VG -->
<div id="2016vg-vertical-nav" class="2016vg-vertical-nav">
<span id="vert-nav-close" style="float:right;">Close [x]</span>
<div class="menu-2019-vertical-menu-container"><ul id="menu-2019-vertical-menu" class="menu"><li id="menu-item-30501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-30501"><a href="https://www.vintageguitar.com/current-issue/">Current Issue</a>
<ul class="sub-menu">
	<li id="menu-item-24309" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24309"><a href="https://www.vintageguitar.com/current-issue/">Table of Contents</a></li>
</ul>
</li>
<li id="menu-item-24311" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24311"><a href="https://www.vintageguitar.com/media-family/">Media Family ▾</a></li>
<li id="menu-item-24303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24303"><a target="_blank" rel="noopener" href="http://store.vintageguitar.com/">Store</a>
<ul class="sub-menu">
	<li id="menu-item-32363" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-32363"><a href="https://store.vintageguitar.com/price-guide.html">VG Price Guide</a></li>
</ul>
</li>
<li id="menu-item-24304" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24304"><a title="Subscribe/Renew" href="https://www.vintageguitar.com/subscription-services/">Subscriptions ▾</a></li>
<li id="menu-item-32109" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-32109"><a href="https://www.vintageguitar.com/overdrive/">Overdrive</a></li>
<li id="menu-item-31336" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-31336"><a href="https://www.vintageguitar.com/upcoming/">Guitar Shows</a></li>
<li id="menu-item-24326" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24326"><a href="https://www.vintageguitar.com/advertising-with-vg/">Advertise</a></li>
<li id="menu-item-29844" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-29844"><a href="https://www.vintageguitar.com/29382/frequently-asked-questions/">FAQ &#038; Contact</a></li>
<li id="menu-item-35617" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children td-menu-item td-normal-menu menu-item-35617"><a href="https://www.vintageguitar.com/35306/guitarhotsheet/">Guitar Hot Sheet</a>
<ul class="sub-menu">
	<li id="menu-item-35618" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-35618"><a href="https://www.vintageguitar.com/35392/guitarhotsheetsubmission/">Guitar Hot Sheet Submission</a></li>
</ul>
</li>
</ul></div></div>
<!-- VG -->

<script>

$(document).ready(function() {
    $('.2016vg-vertical-nav').css({ "position": "fixed", "top": "0px" , "left": "-200px" , "z-index": "9999" , "width": "200px" , "padding": "10px" , "background-color": "#e7e7e9" , "overflow-y": "auto" , "height": "100%" });
//    $('.2016vg-vertical-nav').hide();
    $('#vg-vertical-toggle2').hide();
});

$(document).on("click", "#vg-vertical-toggle", function () {
//            $("#2016vg-vertical-nav").animate({ height: 'toggle' });
            $("#2016vg-vertical-nav").animate({ marginLeft: '+=200px' });
            $("#td-outer-wrap").animate({                paddingLeft: "200px"            });
    $('#vg-vertical-toggle').hide();
    $('#vg-vertical-toggle2').show();
        });
$(document).on("click", "#vg-vertical-toggle2", function () {
//            $("#2016vg-vertical-nav").animate({ height: 'toggle' });
            $("#2016vg-vertical-nav").animate({ marginLeft: '-=200px' });
            $("#td-outer-wrap").animate({                paddingLeft: "0px"            });
    $('#vg-vertical-toggle').show();
    $('#vg-vertical-toggle2').hide();
        });
$(document).on("click", "#vert-nav-close", function () {
//            $("#2016vg-vertical-nav").animate({ height: 'toggle' });
            $("#2016vg-vertical-nav").animate({ marginLeft: '-=200px' });
            $("#td-outer-wrap").animate({                paddingLeft: "0px"            });
    $('#vg-vertical-toggle').show();
    $('#vg-vertical-toggle2').hide();
        });


// $(document).ready(function(){
//    $('.2016vg-vertical-nav').css({ "position": "fixed", "top": "0px" , "left": "0px" , "z-index": "9999" , "width": "200px" });
//    $('.2016vg-vertical-nav').hide();

// $('#vg-vertical-toggle').toggle(function() { //fired the first time
//   $('#td-outer-wrap').animate({paddingLeft:"300px"});
// }, function() { // fired the second time 
//   $('#td-outer-wrap').animate({paddingLeft:"0px"});
// });


//   $("#vg-vertical-toggle").click(function(){
//       $("#2016vg-vertical-nav").animate({   height: 'toggle'  });
//       $("#td-outer-wrap").css({  paddingLeft: '200px'   });
//     });


// });


</script>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-sub-footer-menu-container"><ul id="menu-sub-footer-menu" class="td-subfooter-menu"><li id="menu-item-33191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-33191"><a href="https://store.vintageguitar.com/">Store</a></li>
<li id="menu-item-33186" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33186"><a href="https://store.vintageguitar.com/price-guide.html">→ <i>The Official Vintage Guitar® Price Guide</i></a></li>
<li id="menu-item-33214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-33214"><a href="https://www.vintageguitar.com/current-issue/">Current Issue</a>
<ul class="sub-menu">
	<li id="menu-item-33215" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33215"><a href="https://cloud.3dissue.com/196659/197012/230687/VGMJUL2021qz9fqfz73D/index.html">Read Now!</a></li>
</ul>
</li>
<li id="menu-item-33187" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33187"><a href="https://www.vintageguitar.com/subscription-services/">Subscriptions</a></li>
<li id="menu-item-33213" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33213"><a href="https://www.vintageguitar.com/media-family/">Media Family</a></li>
<li id="menu-item-33216" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33216"><a href="https://www.vintageguitar.com/overdrive/">Overdrive</a></li>
<li id="menu-item-33217" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33217"><a href="https://www.vintageguitar.com/upcoming/">Guitar Shows</a></li>
<li id="menu-item-34883" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34883"><a href="https://www.vintageguitar.com/archives/">Archives Enter</a></li>
<li id="menu-item-34798" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34798"><a href="https://www.vintageguitar.com/digital/faqs/">Archives FAQs</a></li>
<li id="menu-item-33193" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33193"><a href="https://www.vintageguitar.com/advertising-with-vg/">Advertising</a></li>
<li id="menu-item-33188" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33188"><a href="http://www.vintageguitar.com/about/community-commitment/">Community Commitments</a></li>
<li id="menu-item-33189" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33189"><a href="http://www.vintageguitar.com/resources/contact-us/">Contact and About Us</a></li>
<li id="menu-item-33185" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-33185"><a href="https://www.vintageguitar.com/29382/frequently-asked-questions/">General FAQs</a></li>
<li id="menu-item-33184" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33184"><a href="https://www.namm.org/">Proud member of <b>NAMM®</b></a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                                    </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE ARTICLES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.vintageguitar.com/36522/have-guitar-will-travel-045-ryan-roxie/" rel="bookmark" title="Have Guitar Will Travel &#8211; 045 Featuring Ryan Roxie"><img width="100" height="70" class="entry-thumb" src="https://www.vintageguitar.com/wp-content/uploads/Ryan_Roxie_BUG-1-100x70.jpg" alt="" title="Have Guitar Will Travel &#8211; 045 Featuring Ryan Roxie"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.vintageguitar.com/36522/have-guitar-will-travel-045-ryan-roxie/" rel="bookmark" title="Have Guitar Will Travel &#8211; 045 Featuring Ryan Roxie">Have Guitar Will Travel &#8211; 045 Featuring Ryan Roxie</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.vintageguitar.com/34967/have-guitar-will-travel-024-featuring-barry-grezbik/" rel="bookmark" title="Have Guitar Will Travel – 024 Featuring Barry Grezbik"><img width="100" height="70" class="entry-thumb" src="https://www.vintageguitar.com/wp-content/uploads/BarryGrezbik_01-100x70.jpg" alt="" title="Have Guitar Will Travel – 024 Featuring Barry Grezbik"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.vintageguitar.com/34967/have-guitar-will-travel-024-featuring-barry-grezbik/" rel="bookmark" title="Have Guitar Will Travel – 024 Featuring Barry Grezbik">Have Guitar Will Travel – 024 Featuring Barry Grezbik</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 618748dc8dd3e
    -->

    <div class="td-container"><script type="text/javascript" src="https://paywall.subscriptiongenius.com/load.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/12938601/vg-interstitial', 'div-gpt-ad-1486579265071-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/12938601/VG_mobile_sticky_bottom', 'div-gpt-ad-1557182859032-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- /12938601/vg-interstitial -->
<div id='div-gpt-ad-1486579265071-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486579265071-0'); });
</script>
</div>

    <div onclick="close_mobile_inters()" id="mobile_inters" style="width:100%; height:100%; left:0px; top:0px; position:fixed; z-index:2005 ; background-color: #ffffff; opacity:.71; display:none ; "></div>
    <div onclick="close_mobile_inters()" id="mobile_inters_holder" style="width:100%; height:100%; left:0px; top:0px; position:fixed; z-index:2005 ;  text-align: right ; display:none ;">
    <a href="javascript:close_mobile_inters()"><div id="mobile_pos" style="line-height:50px; display: block; margin: 0 auto 0 auto; font-family: Arial, Helvetica, sans-serif;">
    X
    </div></a></div><script>
function close_mobile_inters()
{
document.getElementById("mobile_inters").style.display = "none";
document.getElementById("mobile_inters_holder").style.display = "none";
}
</script>




<!-- /12938601/VG_mobile_sticky_bottom -->
<div id='div-gpt-ad-1557182859032-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1557182859032-0'); });
</script>
</div></div><script type='text/javascript' src='https://www.vintageguitar.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1' id='td-site-js'></script>
<script type='text/javascript' src='https://www.vintageguitar.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.vintageguitar.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.vintageguitar.com/wp-content/themes/vg2016/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.vintageguitar.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>