<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html dir="ltr" lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.vintageguitar.com/xmlrpc.php" />
    
		<!-- All in One SEO 4.2.3.1 -->
		<title>Tom Petty “Live at the Fillmore” Giveaway! | Vintage Guitar® magazine</title>
		<meta name="description" content="Enter to win a Tom Petty and the Heartbreakers Live at the Fillmore 1997 box set valued at $174.95! Tom Petty &amp; The Heartbreakers famously played 20 nights at the legendary Fillmore venue in San Francisco in 1997. 6 of the shows were professionally recorded and this release features many of the high points of" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.vintageguitar.com/40840/tom-petty-live-at-the-fillmore-giveaway/" />
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.3.1 " />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel="icon" type="image/png" href="https://www.vintageguitar.com/wp-content/uploads/VG.png"><link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Vintage Guitar® magazine &raquo; Feed" href="https://www.vintageguitar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vintage Guitar® magazine &raquo; Comments Feed" href="https://www.vintageguitar.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vintage Guitar® magazine &raquo; Tom Petty “Live at the Fillmore” Giveaway! Comments Feed" href="https://www.vintageguitar.com/40840/tom-petty-live-at-the-fillmore-giveaway/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vintageguitar.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='stickylist-css'  href='https://www.vintageguitar.com/wp-content/plugins/gravity-forms-sticky-list/css/sticky-list_styles.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vintageguitar.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.vintageguitar.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.vintageguitar.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.vintageguitar.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.vintageguitar.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=381db5cebf26144e1b1ab5f0477be694' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%7CArvo%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.vintageguitar.com/wp-content/themes/Newspaper/style.css?ver=11.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.vintageguitar.com/wp-content/themes/vg2016/style.css?ver=11.4c' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.vintageguitar.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.vintageguitar.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.vintageguitar.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.vintageguitar.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.vintageguitar.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.vintageguitar.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=381db5cebf26144e1b1ab5f0477be694' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.vintageguitar.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=79f8a1d02f05c15c98a62e68cd419e0b' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.vintageguitar.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.vintageguitar.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1.2' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?v=1.43.8&#038;ver=6.0.3' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://www.vintageguitar.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.vintageguitar.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' defer='defer' src='https://www.vintageguitar.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.6.4' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/www.vintageguitar.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.vintageguitar.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_legacy_multi = {"138":"1"};
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/www.vintageguitar.com\/wp-content\/plugins\/gravityforms\/images"}};
/* ]]> */
</script>
<script type='text/javascript' id='gform_gravityforms-js-before'>

</script>
<script type='text/javascript' defer='defer' src='https://www.vintageguitar.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.6.4' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=6.0.3#038;render=explicit' id='gform_recaptcha-js'></script>
<link rel="https://api.w.org/" href="https://www.vintageguitar.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.vintageguitar.com/wp-json/wp/v2/posts/40840" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vintageguitar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vintageguitar.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://wp.me/p19Sd8-aCI' />
<link rel="alternate" type="application/json+oembed" href="https://www.vintageguitar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vintageguitar.com%2F40840%2Ftom-petty-live-at-the-fillmore-giveaway%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vintageguitar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vintageguitar.com%2F40840%2Ftom-petty-live-at-the-fillmore-giveaway%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	

<!--  VG adds FontAwesome for Apple icon -->
<link rel="stylesheet" href="/wp-content/themes/vg2016/images/icons/font-awesome/css/font-awesome.min.css">
<!--  VG adds Google Page ads -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5441454952814393",
    enable_page_level_ads: true
  });
</script>
<!--  VG Facebook pixel -->
	<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '622585878234745');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=622585878234745&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"4750fbc3fc","wpRestUrl":"https:\/\/www.vintageguitar.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style>
        :root {--accent-color: #fff;}
    </style>
				<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.vintageguitar.com\/wp-admin\/","wpRestNonce":"4750fbc3fc","wpRestUrl":"https:\/\/www.vintageguitar.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.vintageguitar.com\/wp-admin\/","wpRestNonce":"4750fbc3fc","wpRestUrl":"https:\/\/www.vintageguitar.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/","postId":40840};
    </script>
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.vintageguitar.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.vintageguitar.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.vintageguitar.com/40840/tom-petty-live-at-the-fillmore-giveaway/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15722408-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-84EbI5bBZA482"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-84EbI5bBZA482.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.vintageguitar.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.vintageguitar.com/category/giveaway/",
                    "name": "Giveaway"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.vintageguitar.com/40840/tom-petty-live-at-the-fillmore-giveaway/",
                    "name": "Tom Petty “Live at the Fillmore” Giveaway!"                                
                }
            }    
        ]
    }
</script>
<style type="text/css" id="wp-custom-css">/* Broadstreet Wallpaper */
body {
	background-position: center top !important;
	background-size: auto !important;
}
#td-outer-wrap > .td-main-content-wrap.td-container-wrap {
    z-index: 2;
    position: relative;
}
@media screen and (min-width: 1440px) {
	#td-outer-wrap .tdc-header-wrap {
		width: 1164px;
    margin: 0 auto;
	}
}
@media screen and (max-width: 1440px) {
	#td-outer-wrap {
		width: 1164px;
    margin: 0 auto;
	}
}</style>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #c72027;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #c72027;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c72027;
                }
                .tdm-btn-style1 {
					background-color: #c72027;
				}
				.tdm-btn-style2:before {
				    border-color: #c72027;
				}
				.tdm-btn-style2 {
				    color: #c72027;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c72027;
                    -moz-box-shadow: 0 2px 16px #c72027;
                    box-shadow: 0 2px 16px #c72027;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c72027;
                    -moz-box-shadow: 0 4px 26px #c72027;
                    box-shadow: 0 4px 26px #c72027;
				}
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-40840 single-format-standard td-standard-pack tom-petty-live-at-the-fillmore-giveaway global-block-template-10 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Vintage-Guitar-magazine-62475490923/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/vintageguitarmagazine" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/vintage-guitar-magazine" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/VintageGuitar" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/VintageGuitarOnline" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-horizontal-menu-container"><ul id="menu-horizontal-menu" class="td-mobile-main-menu"><li id="menu-item-24288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-24288"><a title="Table of Contents" href="https://www.vintageguitar.com/current-issue/">Current Issue<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-33211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33211"><a href="https://cloud.3dissue.com/196659/197012/230687/VGMDEC2022ykh4owev3D/index.html">Read Now!</a></li>
</ul>
</li>
<li id="menu-item-24296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24296"><a title="Browse Vintage Guitar Store" target="_blank" href="http://store.vintageguitar.com/">Store<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30514"><a href="https://store.vintageguitar.com/price-guide.html"><i>The Official Vintage Guitar® Price Guide</i></a></li>
	<li id="menu-item-33221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33221"><a href="https://store.vintageguitar.com/back-issues.html">Back Issues</a></li>
	<li id="menu-item-33220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33220"><a href="https://store.vintageguitar.com/apparel.html">Apparel</a></li>
	<li id="menu-item-33222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33222"><a href="https://store.vintageguitar.com/vgforretailers.html"><i>VG</i> for Retailers</a></li>
</ul>
</li>
<li id="menu-item-24297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24297"><a href="https://www.vintageguitar.com/subscription-services/">Subscriptions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-31995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31995"><a href="https://checkout.subscriptiongenius.com/vintageguitar.com/">New</a></li>
	<li id="menu-item-32139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32139"><a target="_blank" href="https://checkout.subscriptiongenius.com/vintageguitar.com/login.php">Renew</a></li>
	<li id="menu-item-32140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32140"><a href="https://checkout.subscriptiongenius.com/vintageguitar.com/">Gift</a></li>
	<li id="menu-item-32141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32141"><a href="https://store.vintageguitar.com/vgstarterpack.html">VG Starter Pack</a></li>
	<li id="menu-item-32142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32142"><a target="_blank" href="https://checkout.subscriptiongenius.com/vintageguitar.com/login.php">Change Address</a></li>
	<li id="menu-item-32143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32143"><a href="https://www.vintageguitar.com/subscription-services/">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-24280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24280"><a href="https://www.vintageguitar.com/media-family/">Media Family<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-24282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24282"><a href="https://www.vintageguitar.com/category/artists/">Artists</a></li>
	<li id="menu-item-28811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28811"><a href="https://www.vintageguitar.com/category/gear/">Approved Gear</a></li>
	<li id="menu-item-24281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24281"><a href="https://www.vintageguitar.com/category/classic-instruments/">Classic Instruments</a></li>
	<li id="menu-item-28578" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28578"><a href="https://www.vintageguitar.com/28355/classifieds/">Classifieds</a></li>
	<li id="menu-item-28577" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28577"><a href="https://www.vintageguitar.com/category/giveaway/">Giveaway</a></li>
	<li id="menu-item-26079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26079"><a href="https://www.vintageguitar.com/category/greg-martin/">Greg Martin</a></li>
	<li id="menu-item-24291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24291"><a href="https://www.vintageguitar.com/category/music/">Hit List</a></li>
	<li id="menu-item-24723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24723"><a href="https://www.vintageguitar.com/category/lessons/">Lessons</a></li>
	<li id="menu-item-24351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24351"><a href="https://www.vintageguitar.com/category/newswire/">Newswire</a></li>
	<li id="menu-item-33218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33218"><a href="https://cloud.3dissue.com/196659/197012/230687/NewGearYearbook2021sizdgivj3D/index.html">The New Gear Yearbook 2021</a></li>
	<li id="menu-item-33049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33049"><a href="https://www.vintageguitar.com/category/podcasts/">Podcasts</a></li>
	<li id="menu-item-35937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35937"><a href="https://www.vintageguitar.com/readers-choice/">Readers’ Choice</a></li>
	<li id="menu-item-24658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24658"><a href="https://www.vintageguitar.com/category/special-features/">Special Features</a></li>
	<li id="menu-item-37179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37179"><a href="https://www.vintageguitar.com/category/spotify/">Spotify</a></li>
	<li id="menu-item-24285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24285"><a href="https://www.vintageguitar.com/team-josie/">Team Josie</a></li>
	<li id="menu-item-28503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28503"><a href="https://www.youtube.com/user/VintageGuitarOnline">Videos</a></li>
</ul>
</li>
<li id="menu-item-32106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32106"><a href="https://www.vintageguitar.com/overdrive/">Overdrive</a></li>
<li id="menu-item-31331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31331"><a href="https://www.vintageguitar.com/upcoming/">Guitar Shows</a></li>
<li id="menu-item-30533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30533"><a href="https://www.vintageguitar.com/advertising-with-vg/">Advertising</a></li>
<li id="menu-item-34641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34641"><a href="https://www.vintageguitar.com/digital/faqs/">Archives<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-34642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34642"><a href="https://www.vintageguitar.com/archives/">Enter</a></li>
	<li id="menu-item-34643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34643"><a href="https://www.vintageguitar.com/digital/faqs/">FAQ</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.vintageguitar.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">

  <div class="vg-currentissue">
		<div>			<div class="textwidget"></div>
		</div>  </div>

        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://www.vintageguitar.com/">
			<img class="td-retina-data"  data-retina="https://www.vintageguitar.com/wp-content/uploads/2022_12DEC_VGLOGO_Retina.png" src="https://www.vintageguitar.com/wp-content/uploads/2022_12DEC_VGLOGO.png" alt="Vintage Guitar magazine" width="500"/>
			<span class="td-visual-hidden">Vintage Guitar® magazine</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">


<span id="vg-vertical-toggle" style="float:left;"><img src="/wp-content/themes/vg2016/images/vg-vertical-nav.png" /></span>
<span id="vg-vertical-toggle2" style="float:left;"><img src="/wp-content/themes/vg2016/images/vg-vertical-nav.png" /></span>


				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.vintageguitar.com/">
			<img class="td-retina-data" data-retina="https://www.vintageguitar.com/wp-content/uploads/2022_12DEC_VGLOGO_MOBILE_Retina.png" src="https://www.vintageguitar.com/wp-content/uploads/2022_12DEC_VGLOGO_MOBILE.png" alt="Vintage Guitar magazine" width="140" height="31"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.vintageguitar.com/">
			<img class="td-retina-data" data-retina="https://www.vintageguitar.com/wp-content/uploads/2022_12DEC_VGLOGO_Retina.png" src="https://www.vintageguitar.com/wp-content/uploads/2022_12DEC_VGLOGO.png" alt="Vintage Guitar magazine" width="500" height="108"/>
		</a>
	    </div>
    <div class="menu-horizontal-menu-container"><ul id="menu-horizontal-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-24288"><a title="Table of Contents" href="https://www.vintageguitar.com/current-issue/">Current Issue</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33211"><a href="https://cloud.3dissue.com/196659/197012/230687/VGMDEC2022ykh4owev3D/index.html">Read Now!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24296"><a title="Browse Vintage Guitar Store" target="_blank" href="http://store.vintageguitar.com/">Store</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30514"><a href="https://store.vintageguitar.com/price-guide.html"><i>The Official Vintage Guitar® Price Guide</i></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33221"><a href="https://store.vintageguitar.com/back-issues.html">Back Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33220"><a href="https://store.vintageguitar.com/apparel.html">Apparel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33222"><a href="https://store.vintageguitar.com/vgforretailers.html"><i>VG</i> for Retailers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-24297"><a href="https://www.vintageguitar.com/subscription-services/">Subscriptions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-31995"><a href="https://checkout.subscriptiongenius.com/vintageguitar.com/">New</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-32139"><a target="_blank" href="https://checkout.subscriptiongenius.com/vintageguitar.com/login.php">Renew</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-32140"><a href="https://checkout.subscriptiongenius.com/vintageguitar.com/">Gift</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-32141"><a href="https://store.vintageguitar.com/vgstarterpack.html">VG Starter Pack</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-32142"><a target="_blank" href="https://checkout.subscriptiongenius.com/vintageguitar.com/login.php">Change Address</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-32143"><a href="https://www.vintageguitar.com/subscription-services/">Delivery Problems</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-24280"><a href="https://www.vintageguitar.com/media-family/">Media Family</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24282"><a href="https://www.vintageguitar.com/category/artists/">Artists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28811"><a href="https://www.vintageguitar.com/category/gear/">Approved Gear</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24281"><a href="https://www.vintageguitar.com/category/classic-instruments/">Classic Instruments</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-28578"><a href="https://www.vintageguitar.com/28355/classifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-28577"><a href="https://www.vintageguitar.com/category/giveaway/">Giveaway</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26079"><a href="https://www.vintageguitar.com/category/greg-martin/">Greg Martin</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24291"><a href="https://www.vintageguitar.com/category/music/">Hit List</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24723"><a href="https://www.vintageguitar.com/category/lessons/">Lessons</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24351"><a href="https://www.vintageguitar.com/category/newswire/">Newswire</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33218"><a href="https://cloud.3dissue.com/196659/197012/230687/NewGearYearbook2021sizdgivj3D/index.html">The New Gear Yearbook 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33049"><a href="https://www.vintageguitar.com/category/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-35937"><a href="https://www.vintageguitar.com/readers-choice/">Readers’ Choice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24658"><a href="https://www.vintageguitar.com/category/special-features/">Special Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37179"><a href="https://www.vintageguitar.com/category/spotify/">Spotify</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24285"><a href="https://www.vintageguitar.com/team-josie/">Team Josie</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28503"><a href="https://www.youtube.com/user/VintageGuitarOnline">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-32106"><a href="https://www.vintageguitar.com/overdrive/">Overdrive</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-31331"><a href="https://www.vintageguitar.com/upcoming/">Guitar Shows</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30533"><a href="https://www.vintageguitar.com/advertising-with-vg/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-34641"><a href="https://www.vintageguitar.com/digital/faqs/">Archives</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34642"><a href="https://www.vintageguitar.com/archives/">Enter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34643"><a href="https://www.vintageguitar.com/digital/faqs/">FAQ</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.vintageguitar.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>


<div class="vg-currentissue-mobile">
 		<div>			<div class="textwidget"><p><a href=" https://cloud.3dissue.com/196659/197012/230687/VGMDEC2022ykh4owev3D/index.html"><span style="color: #c72027;">Read</span></a> the current issue of <i>VG</i>.</p>
</div>
		</div></div>


		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_10">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-visible-desktop">

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<broadstreet-zone zone-id="92010"></broadstreet-zone>
</div>


<div class="td-visible-mobile">
<broadstreet-zone zone-id="92739"></broadstreet-zone>
</div>

<style type="text/css">
/* On screens that are 992px or more, set the background color to blue */
@media screen and (min-width: 992px) {
  .td-visible-mobile {
    display: none;
  }
}
</style>
</div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.vintageguitar.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Giveaway" class="entry-crumb" href="https://www.vintageguitar.com/category/giveaway/">Giveaway</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Tom Petty “Live at the Fillmore” Giveaway!</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                    <article class="post-40840 post type-post status-publish format-standard has-post-thumbnail category-giveaway tag-breaking tag-features">
        <div class="td-post-header">
            <ul class="td-category">
                                        <li class="entry-category"><a href="https://www.vintageguitar.com/category/giveaway/">Giveaway</a></li>
                                </ul>

            <header class="td-post-title">
                <!-- title -->
                <h3 class="entry-title td-module-title">
                    <a href="https://www.vintageguitar.com/40840/tom-petty-live-at-the-fillmore-giveaway/" rel="bookmark" title="Tom Petty “Live at the Fillmore” Giveaway!">
                        Tom Petty “Live at the Fillmore” Giveaway!                    </a>
                </h3>



<div class="vg-subheads">
</div>


                <div class="td-module-meta-info">
                    <!-- author -->
                    <div class="td-post-author-name">
                        <a href="https://www.vintageguitar.com/author/admin/">Vintage Guitar</a>
                        <div class="td-author-line"> - </div>
                    </div>

                    <!-- date -->
                    <span class="td-post-date">
                        <time class="entry-date updated td-module-date" datetime="2022-12-28T16:57:19+00:00" >December 28, 2022</time>
                    </span>

                    <!-- comments -->
                    <div class="td-post-comments">
                        <a href="https://www.vintageguitar.com/40840/tom-petty-live-at-the-fillmore-giveaway/#respond">
                            <i class="td-icon-comments"></i>
                            0                        </a>
                    </div>
                </div>
            </header>

            <div class="td-post-content tagdiv-type">
                <!-- image -->
                                        <div class="td-post-featured-image">
                                                            <img class="entry-thumb" src="https://www.vintageguitar.com/wp-content/uploads/2022_12_29_TomPettyGiveaway_FEATURE-768x384.jpg" alt="Tom Petty “Live at the Fillmore” Giveaway!" title="Tom Petty “Live at the Fillmore” Giveaway!" />
                                                    </div>
                
                <p><a href="https://www.tompetty.com" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-40842" src="https://www.vintageguitar.com/wp-content/uploads/2022_12_29_TomPettyGiveaway_01.jpg" alt="" width="800" height="800" srcset="https://www.vintageguitar.com/wp-content/uploads/2022_12_29_TomPettyGiveaway_01.jpg 800w, https://www.vintageguitar.com/wp-content/uploads/2022_12_29_TomPettyGiveaway_01-300x300.jpg 300w, https://www.vintageguitar.com/wp-content/uploads/2022_12_29_TomPettyGiveaway_01-150x150.jpg 150w, https://www.vintageguitar.com/wp-content/uploads/2022_12_29_TomPettyGiveaway_01-768x768.jpg 768w, https://www.vintageguitar.com/wp-content/uploads/2022_12_29_TomPettyGiveaway_01-696x696.jpg 696w, https://www.vintageguitar.com/wp-content/uploads/2022_12_29_TomPettyGiveaway_01-420x420.jpg 420w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<h1><strong><span style="color: #707070;">Enter to win a </span></strong><a href="https://www.schertler.com" target="_blank" rel="noopener"><strong>Tom Petty and the Heartbreakers Live at the Fillmore 1997 box set</strong></a><strong><span style="color: #707070;"> valued at $174.95!</span></strong></h1>
<p><strong>Tom Petty &amp; The Heartbreakers</strong> famously played 20 nights at the legendary <strong>Fillmore</strong> venue in San Francisco in 1997. 6 of the shows were professionally recorded and this release features many of the high points of the residency. The small venue allowed the band to vary their sets each night; they included re-arranged and distinctive versions of their hits, deep cuts, and many cover versions – paying tribute to the artists that Tom and the band had been influenced by.</p>
<p><strong>6LP Deluxe box set includes:</strong></p>
<ul>
<li>58 tracks, 35 of which are covers, over 4 hours of music.</li>
<li>24 page (12” x 12”) booklet (with previously unseen photographs) featuring liner notes by Joel Selvin.</li>
<li>The collectible box set also includes: 3 collectible guitar picks in sleeve, replica &#8216;All Access&#8217; laminate, 3 replica set lists, album art lithograph (12” x 12”, foil numbered), reprint of the 8-page fan newsletter published in 1997, and ‘Fillmore House Band’ (a term bestowed on The Heartbreakers during their shows at the Fillmore) embroidered patch.</li>
</ul>
<p><img loading="lazy" class="aligncenter size-full wp-image-40843" src="https://www.vintageguitar.com/wp-content/uploads/2022_12_29_TomPettyGiveaway_02.jpg" alt="" width="800" height="558" srcset="https://www.vintageguitar.com/wp-content/uploads/2022_12_29_TomPettyGiveaway_02.jpg 800w, https://www.vintageguitar.com/wp-content/uploads/2022_12_29_TomPettyGiveaway_02-300x209.jpg 300w, https://www.vintageguitar.com/wp-content/uploads/2022_12_29_TomPettyGiveaway_02-768x536.jpg 768w, https://www.vintageguitar.com/wp-content/uploads/2022_12_29_TomPettyGiveaway_02-696x485.jpg 696w, https://www.vintageguitar.com/wp-content/uploads/2022_12_29_TomPettyGiveaway_02-602x420.jpg 602w, https://www.vintageguitar.com/wp-content/uploads/2022_12_29_TomPettyGiveaway_02-100x70.jpg 100w" sizes="(max-width: 800px) 100vw, 800px" /><br />
<strong>Deadline is March 31, 2023.</strong></p>
<h3>Complete the survey below to enter giveaway. <b>One entry per customer, any double entries will be automatically disqualified.</b></h3>

                <div class='gf_browser_unknown gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_138' >
                        <div class='gform_heading'>
                            <span class='gform_description'>Enter to win a Tom Petty and the Heartbreakers Live at the Fillmore 1997 box set valued at $174.95!</span>
                        </div><form method='post' enctype='multipart/form-data'  id='gform_138'  action='/40840/tom-petty-live-at-the-fillmore-giveaway/' >
                        <div class='gform_body gform-body'><ul id='gform_fields_138' class='gform_fields top_label form_sublabel_below description_below'><li id="field_138_10"  class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_138_10"><label class='gfield_label gfield_label_before_complex'  >Name<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_138_10'>
                            
                            <span id='input_138_10_3_container' class='name_first' >
                                                    <input type='text' name='input_10.3' id='input_138_10_3' value=''   aria-required='true'     />
                                                    <label for='input_138_10_3' >First</label>
                                                </span>
                            
                            <span id='input_138_10_6_container' class='name_last' >
                                                    <input type='text' name='input_10.6' id='input_138_10_6' value=''   aria-required='true'     />
                                                    <label for='input_138_10_6' >Last</label>
                                                </span>
                            
                        </div></li><li id="field_138_3"  class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_138_3"><label class='gfield_label' for='input_138_3' >Email Address<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_138_3' type='text' value='' class='medium'    aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_138_11"  class="gfield gfield_contains_required field_sublabel_below field_description_above gfield_visibility_visible"  data-js-reload="field_138_11"><label class='gfield_label gfield_label_before_complex'  >Mailing Address<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='gfield_description' id='gfield_description_138_11'>Required when entering VG Giveaways in order for our shipping department to get the prize to its winner ASAP. Thank you for your cooperation.</div>    
                    <div class='ginput_complex ginput_container has_street has_street2 has_city has_state has_zip has_country ginput_container_address' id='input_138_11' >
                         <span class='ginput_full address_line_1 ginput_address_line_1' id='input_138_11_1_container' >
                                        <input type='text' name='input_11.1' id='input_138_11_1' value=''    aria-required='true'    aria-describedby="gfield_description_138_11"/>
                                        <label for='input_138_11_1' id='input_138_11_1_label' >Street Address</label>
                                    </span><span class='ginput_full address_line_2 ginput_address_line_2' id='input_138_11_2_container' >
                                        <input type='text' name='input_11.2' id='input_138_11_2' value=''     aria-required='false'   />
                                        <label for='input_138_11_2' id='input_138_11_2_label' >Address Line 2</label>
                                    </span><span class='ginput_left address_city ginput_address_city' id='input_138_11_3_container' >
                                    <input type='text' name='input_11.3' id='input_138_11_3' value=''    aria-required='true'    />
                                    <label for='input_138_11_3' id='input_138_11_3_label' >City</label>
                                 </span><span class='ginput_right address_state ginput_address_state' id='input_138_11_4_container' >
                                        <input type='text' name='input_11.4' id='input_138_11_4' value=''      aria-required='true'    />
                                        <label for='input_138_11_4' id='input_138_11_4_label' >State / Province / Region</label>
                                      </span><span class='ginput_left address_zip ginput_address_zip' id='input_138_11_5_container' >
                                    <input type='text' name='input_11.5' id='input_138_11_5' value=''    aria-required='true'    />
                                    <label for='input_138_11_5' id='input_138_11_5_label' >ZIP / Postal Code</label>
                                </span><span class='ginput_right address_country ginput_address_country' id='input_138_11_6_container' >
                                        <select name='input_11.6' id='input_138_11_6'   aria-required='true'    ><option value='' ></option><option value='Afghanistan' >Afghanistan</option><option value='Albania' >Albania</option><option value='Algeria' >Algeria</option><option value='American Samoa' >American Samoa</option><option value='Andorra' >Andorra</option><option value='Angola' >Angola</option><option value='Anguilla' >Anguilla</option><option value='Antarctica' >Antarctica</option><option value='Antigua and Barbuda' >Antigua and Barbuda</option><option value='Argentina' >Argentina</option><option value='Armenia' >Armenia</option><option value='Aruba' >Aruba</option><option value='Australia' >Australia</option><option value='Austria' >Austria</option><option value='Azerbaijan' >Azerbaijan</option><option value='Bahamas' >Bahamas</option><option value='Bahrain' >Bahrain</option><option value='Bangladesh' >Bangladesh</option><option value='Barbados' >Barbados</option><option value='Belarus' >Belarus</option><option value='Belgium' >Belgium</option><option value='Belize' >Belize</option><option value='Benin' >Benin</option><option value='Bermuda' >Bermuda</option><option value='Bhutan' >Bhutan</option><option value='Bolivia' >Bolivia</option><option value='Bonaire, Sint Eustatius and Saba' >Bonaire, Sint Eustatius and Saba</option><option value='Bosnia and Herzegovina' >Bosnia and Herzegovina</option><option value='Botswana' >Botswana</option><option value='Bouvet Island' >Bouvet Island</option><option value='Brazil' >Brazil</option><option value='British Indian Ocean Territory' >British Indian Ocean Territory</option><option value='Brunei Darussalam' >Brunei Darussalam</option><option value='Bulgaria' >Bulgaria</option><option value='Burkina Faso' >Burkina Faso</option><option value='Burundi' >Burundi</option><option value='Cambodia' >Cambodia</option><option value='Cameroon' >Cameroon</option><option value='Canada' >Canada</option><option value='Cape Verde' >Cape Verde</option><option value='Cayman Islands' >Cayman Islands</option><option value='Central African Republic' >Central African Republic</option><option value='Chad' >Chad</option><option value='Chile' >Chile</option><option value='China' >China</option><option value='Christmas Island' >Christmas Island</option><option value='Cocos Islands' >Cocos Islands</option><option value='Colombia' >Colombia</option><option value='Comoros' >Comoros</option><option value='Congo, Democratic Republic of the' >Congo, Democratic Republic of the</option><option value='Congo, Republic of the' >Congo, Republic of the</option><option value='Cook Islands' >Cook Islands</option><option value='Costa Rica' >Costa Rica</option><option value='Croatia' >Croatia</option><option value='Cuba' >Cuba</option><option value='Curaçao' >Curaçao</option><option value='Cyprus' >Cyprus</option><option value='Czech Republic' >Czech Republic</option><option value='Côte d&#039;Ivoire' >Côte d&#039;Ivoire</option><option value='Denmark' >Denmark</option><option value='Djibouti' >Djibouti</option><option value='Dominica' >Dominica</option><option value='Dominican Republic' >Dominican Republic</option><option value='Ecuador' >Ecuador</option><option value='Egypt' >Egypt</option><option value='El Salvador' >El Salvador</option><option value='Equatorial Guinea' >Equatorial Guinea</option><option value='Eritrea' >Eritrea</option><option value='Estonia' >Estonia</option><option value='Eswatini (Swaziland)' >Eswatini (Swaziland)</option><option value='Ethiopia' >Ethiopia</option><option value='Falkland Islands' >Falkland Islands</option><option value='Faroe Islands' >Faroe Islands</option><option value='Fiji' >Fiji</option><option value='Finland' >Finland</option><option value='France' >France</option><option value='French Guiana' >French Guiana</option><option value='French Polynesia' >French Polynesia</option><option value='French Southern Territories' >French Southern Territories</option><option value='Gabon' >Gabon</option><option value='Gambia' >Gambia</option><option value='Georgia' >Georgia</option><option value='Germany' >Germany</option><option value='Ghana' >Ghana</option><option value='Gibraltar' >Gibraltar</option><option value='Greece' >Greece</option><option value='Greenland' >Greenland</option><option value='Grenada' >Grenada</option><option value='Guadeloupe' >Guadeloupe</option><option value='Guam' >Guam</option><option value='Guatemala' >Guatemala</option><option value='Guernsey' >Guernsey</option><option value='Guinea' >Guinea</option><option value='Guinea-Bissau' >Guinea-Bissau</option><option value='Guyana' >Guyana</option><option value='Haiti' >Haiti</option><option value='Heard and McDonald Islands' >Heard and McDonald Islands</option><option value='Holy See' >Holy See</option><option value='Honduras' >Honduras</option><option value='Hong Kong' >Hong Kong</option><option value='Hungary' >Hungary</option><option value='Iceland' >Iceland</option><option value='India' >India</option><option value='Indonesia' >Indonesia</option><option value='Iran' >Iran</option><option value='Iraq' >Iraq</option><option value='Ireland' >Ireland</option><option value='Isle of Man' >Isle of Man</option><option value='Israel' >Israel</option><option value='Italy' >Italy</option><option value='Jamaica' >Jamaica</option><option value='Japan' >Japan</option><option value='Jersey' >Jersey</option><option value='Jordan' >Jordan</option><option value='Kazakhstan' >Kazakhstan</option><option value='Kenya' >Kenya</option><option value='Kiribati' >Kiribati</option><option value='Kuwait' >Kuwait</option><option value='Kyrgyzstan' >Kyrgyzstan</option><option value='Lao People&#039;s Democratic Republic' >Lao People&#039;s Democratic Republic</option><option value='Latvia' >Latvia</option><option value='Lebanon' >Lebanon</option><option value='Lesotho' >Lesotho</option><option value='Liberia' >Liberia</option><option value='Libya' >Libya</option><option value='Liechtenstein' >Liechtenstein</option><option value='Lithuania' >Lithuania</option><option value='Luxembourg' >Luxembourg</option><option value='Macau' >Macau</option><option value='Macedonia' >Macedonia</option><option value='Madagascar' >Madagascar</option><option value='Malawi' >Malawi</option><option value='Malaysia' >Malaysia</option><option value='Maldives' >Maldives</option><option value='Mali' >Mali</option><option value='Malta' >Malta</option><option value='Marshall Islands' >Marshall Islands</option><option value='Martinique' >Martinique</option><option value='Mauritania' >Mauritania</option><option value='Mauritius' >Mauritius</option><option value='Mayotte' >Mayotte</option><option value='Mexico' >Mexico</option><option value='Micronesia' >Micronesia</option><option value='Moldova' >Moldova</option><option value='Monaco' >Monaco</option><option value='Mongolia' >Mongolia</option><option value='Montenegro' >Montenegro</option><option value='Montserrat' >Montserrat</option><option value='Morocco' >Morocco</option><option value='Mozambique' >Mozambique</option><option value='Myanmar' >Myanmar</option><option value='Namibia' >Namibia</option><option value='Nauru' >Nauru</option><option value='Nepal' >Nepal</option><option value='Netherlands' >Netherlands</option><option value='New Caledonia' >New Caledonia</option><option value='New Zealand' >New Zealand</option><option value='Nicaragua' >Nicaragua</option><option value='Niger' >Niger</option><option value='Nigeria' >Nigeria</option><option value='Niue' >Niue</option><option value='Norfolk Island' >Norfolk Island</option><option value='North Korea' >North Korea</option><option value='Northern Mariana Islands' >Northern Mariana Islands</option><option value='Norway' >Norway</option><option value='Oman' >Oman</option><option value='Pakistan' >Pakistan</option><option value='Palau' >Palau</option><option value='Palestine, State of' >Palestine, State of</option><option value='Panama' >Panama</option><option value='Papua New Guinea' >Papua New Guinea</option><option value='Paraguay' >Paraguay</option><option value='Peru' >Peru</option><option value='Philippines' >Philippines</option><option value='Pitcairn' >Pitcairn</option><option value='Poland' >Poland</option><option value='Portugal' >Portugal</option><option value='Puerto Rico' >Puerto Rico</option><option value='Qatar' >Qatar</option><option value='Romania' >Romania</option><option value='Russia' >Russia</option><option value='Rwanda' >Rwanda</option><option value='Réunion' >Réunion</option><option value='Saint Barthélemy' >Saint Barthélemy</option><option value='Saint Helena' >Saint Helena</option><option value='Saint Kitts and Nevis' >Saint Kitts and Nevis</option><option value='Saint Lucia' >Saint Lucia</option><option value='Saint Martin' >Saint Martin</option><option value='Saint Pierre and Miquelon' >Saint Pierre and Miquelon</option><option value='Saint Vincent and the Grenadines' >Saint Vincent and the Grenadines</option><option value='Samoa' >Samoa</option><option value='San Marino' >San Marino</option><option value='Sao Tome and Principe' >Sao Tome and Principe</option><option value='Saudi Arabia' >Saudi Arabia</option><option value='Senegal' >Senegal</option><option value='Serbia' >Serbia</option><option value='Seychelles' >Seychelles</option><option value='Sierra Leone' >Sierra Leone</option><option value='Singapore' >Singapore</option><option value='Sint Maarten' >Sint Maarten</option><option value='Slovakia' >Slovakia</option><option value='Slovenia' >Slovenia</option><option value='Solomon Islands' >Solomon Islands</option><option value='Somalia' >Somalia</option><option value='South Africa' >South Africa</option><option value='South Georgia' >South Georgia</option><option value='South Korea' >South Korea</option><option value='South Sudan' >South Sudan</option><option value='Spain' >Spain</option><option value='Sri Lanka' >Sri Lanka</option><option value='Sudan' >Sudan</option><option value='Suriname' >Suriname</option><option value='Svalbard and Jan Mayen Islands' >Svalbard and Jan Mayen Islands</option><option value='Sweden' >Sweden</option><option value='Switzerland' >Switzerland</option><option value='Syria' >Syria</option><option value='Taiwan' >Taiwan</option><option value='Tajikistan' >Tajikistan</option><option value='Tanzania' >Tanzania</option><option value='Thailand' >Thailand</option><option value='Timor-Leste' >Timor-Leste</option><option value='Togo' >Togo</option><option value='Tokelau' >Tokelau</option><option value='Tonga' >Tonga</option><option value='Trinidad and Tobago' >Trinidad and Tobago</option><option value='Tunisia' >Tunisia</option><option value='Turkey' >Turkey</option><option value='Turkmenistan' >Turkmenistan</option><option value='Turks and Caicos Islands' >Turks and Caicos Islands</option><option value='Tuvalu' >Tuvalu</option><option value='US Minor Outlying Islands' >US Minor Outlying Islands</option><option value='Uganda' >Uganda</option><option value='Ukraine' >Ukraine</option><option value='United Arab Emirates' >United Arab Emirates</option><option value='United Kingdom' >United Kingdom</option><option value='United States' selected='selected'>United States</option><option value='Uruguay' >Uruguay</option><option value='Uzbekistan' >Uzbekistan</option><option value='Vanuatu' >Vanuatu</option><option value='Venezuela' >Venezuela</option><option value='Vietnam' >Vietnam</option><option value='Virgin Islands, British' >Virgin Islands, British</option><option value='Virgin Islands, U.S.' >Virgin Islands, U.S.</option><option value='Wallis and Futuna' >Wallis and Futuna</option><option value='Western Sahara' >Western Sahara</option><option value='Yemen' >Yemen</option><option value='Zambia' >Zambia</option><option value='Zimbabwe' >Zimbabwe</option><option value='Åland Islands' >Åland Islands</option></select>
                                        <label for='input_138_11_6' id='input_138_11_6_label' >Country</label>
                                    </span>
                    <div class='gf_clear gf_clear_complex'></div>
                </div></li><li id="field_138_13"  class="gfield gfield--width-full gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_138_13"><label class='gfield_label' for='input_138_13' >Are you currently a Vintage Guitar magazine subscriber? If not, watch for one special offer in your e-mail.<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_select'><select name='input_13' id='input_138_13' class='medium gfield_select'    aria-required="true" aria-invalid="false" ><option value='Yes, I am a subscriber.' >Yes, I am a subscriber.</option><option value='No, I am not a subscriber.' selected='selected'>No, I am not a subscriber.</option></select></div></li><li id="field_138_5"  class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_138_5"><label class='gfield_label' for='input_138_5' >Would you like to receive VG Overdrive (our guitar filled e-newsletter), and other offers from Vintage Guitar magazine and our sponsors?<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_select'><select name='input_5' id='input_138_5' class='medium gfield_select'    aria-required="true" aria-invalid="false" ><option value='Yes' selected='selected'>Yes</option><option value='No' >No</option></select></div></li><li id="field_138_9"  class="gfield field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_138_9"><label class='gfield_label screen-reader-text' for='input_138_9' ></label><div id='input_138_9' class='ginput_container ginput_recaptcha' data-sitekey='6LeIShYUAAAAAHzyjnGszC1Xyf_9-mVsgeLdyC9f'  data-theme='light' data-tabindex='0'  data-badge=''></div></li><li id="field_138_12"  class="gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_138_12"><hr />
<p style="font-size:.7em; line-height:1.2em;margin-bottom:0px;">Giveaway rules: One entry per customer. No purchase necessary. Void where prohibited. Deadline for entries is March 31, 2023. Winners will be drawn at random. <i>Vintage Guitar</i> reserves the right to identify winners in all <i>VG</i> media.</p></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_138' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_138"]){return false;}  window["gf_submitting_138"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_138"]){return false;} window["gf_submitting_138"]=true;  jQuery("#gform_138").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_138' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='138' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_138' value='WyJbXSIsIjhkNjcxMzBjOWE1YWQ1NmYxMjFhYzI3YTBkOWVhYzMzIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_138' id='gform_target_page_number_138' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_138' id='gform_source_page_number_138' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        <p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="53"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
                        </div>
<p><a title="Previous Winners" href="http://www.vintageguitar.com/newsletters/giveaway-winners/" target="_blank" rel="noopener noreferrer"><b>See previous winners!!</b></a></p>
<hr />
<p><b>*ELIGIBILITY. VOID WHERE PROHIBITED OR RESTRICTED BY LAW. NO PURCHASE NECESSARY.</b><br />
<i>One entry per customer. Winners will be drawn at random. Prizes are not transferable or assignable and they are not redeemable for cash. All winners outside the continental United States are responsible for shipping costs. All winners are responsible for the payment of any and all taxes and/or licenses and/or other related local, State, Federal fees that may apply to such winnings. Taxes on prizes are solely the responsibility of the winners. </i>Vintage Guitar<i> magazine reserves the right to replace the advertised prize(s) with a prize of equal or greater value if the advertised prize(s) is/are no longer available. </i>Vintage Guitar<i> reserves the right to identify winners in all </i>VG<i> media.</i></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-40840" class="share-facebook sd-button share-icon" href="https://www.vintageguitar.com/40840/tom-petty-live-at-the-fillmore-giveaway/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-40840" class="share-pinterest sd-button share-icon" href="https://www.vintageguitar.com/40840/tom-petty-live-at-the-fillmore-giveaway/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span>Pinterest</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-40840" class="share-twitter sd-button share-icon" href="https://www.vintageguitar.com/40840/tom-petty-live-at-the-fillmore-giveaway/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.vintageguitar.com/40840/tom-petty-live-at-the-fillmore-giveaway/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-40840" class="share-linkedin sd-button share-icon" href="https://www.vintageguitar.com/40840/tom-petty-live-at-the-fillmore-giveaway/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20Tom%20Petty%20%E2%80%9CLive%20at%20the%20Fillmore%E2%80%9D%20Giveaway%21&body=https%3A%2F%2Fwww.vintageguitar.com%2F40840%2Ftom-petty-live-at-the-fillmore-giveaway%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="4ed4b4d5be" data-email-share-track-url="https://www.vintageguitar.com/40840/tom-petty-live-at-the-fillmore-giveaway/?share=email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.vintageguitar.com/40840/tom-petty-live-at-the-fillmore-giveaway/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-40840" class="share-skype sd-button share-icon" href="https://www.vintageguitar.com/40840/tom-petty-live-at-the-fillmore-giveaway/?share=skype" target="_blank" title="Click to share on Skype" ><span>Skype</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.vintageguitar.com/40840/tom-petty-live-at-the-fillmore-giveaway/?share=pocket" target="_blank" title="Click to share on Pocket" ><span>Pocket</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://www.vintageguitar.com/40840/tom-petty-live-at-the-fillmore-giveaway/?share=telegram" target="_blank" title="Click to share on Telegram" ><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.vintageguitar.com/40840/tom-petty-live-at-the-fillmore-giveaway/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.vintageguitar.com/40840/tom-petty-live-at-the-fillmore-giveaway/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>            </div>

            <footer>
                                        <div class="td-post-source-tags">
                            <ul class="td-tags td-post-small-box clearfix">
                                <li><span>TAGS</span></li>
                                                                        <li><a href="https://www.vintageguitar.com/tag/breaking/">breaking</a></li>
                                                                        <li><a href="https://www.vintageguitar.com/tag/features/">features</a></li>
                                                            </ul>
                        </div>
                                        <div class="td-block-row td-post-next-prev">
                                                            <div class="td-block-span6 td-post-prev-post">
                                    <div class="td-post-next-prev-content">
                                        <span>Previous article</span>
                                        <a href="https://www.vintageguitar.com/40838/the-dig-3s-hundt-duncanson-play-tell-me-the-place/">The Dig 3’s Hundt, Duncanson play “Tell Me the Place”</a>
                                    </div>
                                </div>
                            
                            <div class="td-next-prev-separator"></div>

                                                    <div class="td-block-span6 td-post-next-post">
                                <div class="td-post-next-prev-content">
                                    <span>Next article</span>
                                    <a href="https://www.vintageguitar.com/40845/steve-kimock-flashes-back-to-zero/">Steve Kimock flashes back to Zero</a>
                                </div>
                            </div>
                                                </div>
                
                <!-- author box -->
                                <div class="author-box-wrap">
                    <a href="https://www.vintageguitar.com/author/admin/">
                        <img alt='' src='https://secure.gravatar.com/avatar/9731316118218b1c081f9b30d5230529?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9731316118218b1c081f9b30d5230529?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>                    </a>

                    <div class="desc">
                        <div class="td-author-name vcard author"><span class="fn">
                            <a href="https://www.vintageguitar.com/author/admin/">Vintage Guitar</a>
                        </span></div>

                        
                        <div class="td-author-description">
                                                    </div>

                        <div class="clearfix"></div>
                    </div>
                </div>
            </footer>
        </div>
    </article>
<div class="no-results td-pb-padding-side"><h2>No posts to display</h2></div>                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  tdi_2 td_block_template_10">
<style>
/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<!--<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>-->

<!-- Skyscrapers-->
<broadstreet-zone zone-id="92730"></broadstreet-zone>
</div></div><aside id="media_image-23" class="td_block_template_10 widget media_image-23 widget_media_image"><h4 class="td-block-title"><span>The Guide, Order Now!</span></h4><a href="https://store.vintageguitar.com/price-guide.html"><img width="800" height="1058" src="https://www.vintageguitar.com/wp-content/uploads/2023_PG_STORE.jpg" class="image wp-image-40565  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.vintageguitar.com/wp-content/uploads/2023_PG_STORE.jpg 800w, https://www.vintageguitar.com/wp-content/uploads/2023_PG_STORE-227x300.jpg 227w, https://www.vintageguitar.com/wp-content/uploads/2023_PG_STORE-774x1024.jpg 774w, https://www.vintageguitar.com/wp-content/uploads/2023_PG_STORE-768x1016.jpg 768w, https://www.vintageguitar.com/wp-content/uploads/2023_PG_STORE-696x920.jpg 696w, https://www.vintageguitar.com/wp-content/uploads/2023_PG_STORE-318x420.jpg 318w" sizes="(max-width: 800px) 100vw, 800px" /></a></aside><aside id="media_image-20" class="td_block_template_10 widget media_image-20 widget_media_image"><h4 class="td-block-title"><span>FINAL COURTESY DIGITAL ISSUE, SUBSCRIBE NOW!</span></h4><a href="https://cloud.3dissue.com/196659/197012/230687/VGMDEC2022ykh4owev3D/index.html"><img width="800" height="966" src="https://www.vintageguitar.com/wp-content/uploads/2022_12DEC_800wide.jpg" class="image wp-image-40589  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.vintageguitar.com/wp-content/uploads/2022_12DEC_800wide.jpg 800w, https://www.vintageguitar.com/wp-content/uploads/2022_12DEC_800wide-248x300.jpg 248w, https://www.vintageguitar.com/wp-content/uploads/2022_12DEC_800wide-768x927.jpg 768w, https://www.vintageguitar.com/wp-content/uploads/2022_12DEC_800wide-696x840.jpg 696w, https://www.vintageguitar.com/wp-content/uploads/2022_12DEC_800wide-348x420.jpg 348w" sizes="(max-width: 800px) 100vw, 800px" /></a></aside><aside id="text-20" class="td_block_template_10 widget text-20 widget_text"><h4 class="td-block-title"><span>VG Overdrive</span></h4>			<div class="textwidget"><p><a href="https://www.vintageguitar.com/overdrive/"><img loading="lazy" class="alignleft size-full wp-image-29375" src="https://www.vintageguitar.com/wp-content/uploads/OD_LOGO-1.png" alt="" width="1100" height="232" srcset="https://www.vintageguitar.com/wp-content/uploads/OD_LOGO-1.png 1100w, https://www.vintageguitar.com/wp-content/uploads/OD_LOGO-1-300x63.png 300w, https://www.vintageguitar.com/wp-content/uploads/OD_LOGO-1-768x162.png 768w, https://www.vintageguitar.com/wp-content/uploads/OD_LOGO-1-1024x216.png 1024w, https://www.vintageguitar.com/wp-content/uploads/OD_LOGO-1-696x147.png 696w, https://www.vintageguitar.com/wp-content/uploads/OD_LOGO-1-1068x225.png 1068w" sizes="(max-width: 1100px) 100vw, 1100px" /></a><br />
<!-- Begin Mailchimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{clear:left; font:12px Arvo,serif; width:100%;}<br />
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.<br />
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br />
</style>
<style type="text/css">
	#mc-embedded-subscribe-form input[type=checkbox]{display: inline; width: auto;margin-right: 10px;}<br />
	#mergeRow-gdpr {margin-top: 0px;}<br />
	#mergeRow-gdpr fieldset label {font-weight: normal;}<br />
	#mc-embedded-subscribe-form .mc_fieldset{border:none;min-height: 0px;padding-bottom:0px;}<br />
</style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://vintageguitar.us2.list-manage.com/subscribe/post?u=be986c76711316959d43bad12&amp;id=2310eb0f86" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><label for="mce-EMAIL">Join 25,700+ subscribers &amp; be notified when new articles &amp; more becomes available! </label><br />
<input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /><br />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_be986c76711316959d43bad12_2310eb0f86" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside><aside id="media_image-25" class="td_block_template_10 widget media_image-25 widget_media_image"><h4 class="td-block-title"><span>Back Issues</span></h4><a href="https://store.vintageguitar.com/back-issues.html"><img width="879" height="1005" src="https://www.vintageguitar.com/wp-content/uploads/2020-06-17_BackIssue_Banner_HomePage.jpg" class="image wp-image-35719  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.vintageguitar.com/wp-content/uploads/2020-06-17_BackIssue_Banner_HomePage.jpg 879w, https://www.vintageguitar.com/wp-content/uploads/2020-06-17_BackIssue_Banner_HomePage-262x300.jpg 262w, https://www.vintageguitar.com/wp-content/uploads/2020-06-17_BackIssue_Banner_HomePage-768x878.jpg 768w, https://www.vintageguitar.com/wp-content/uploads/2020-06-17_BackIssue_Banner_HomePage-696x796.jpg 696w, https://www.vintageguitar.com/wp-content/uploads/2020-06-17_BackIssue_Banner_HomePage-367x420.jpg 367w" sizes="(max-width: 879px) 100vw, 879px" /></a></aside>
		<aside id="recent-posts-2" class="td_block_template_10 widget recent-posts-2 widget_recent_entries">
		<h4 class="td-block-title"><span>Recent</span></h4>
		<ul>
											<li>
					<a href="https://www.vintageguitar.com/40849/snarky-puppys-mark-letteri/">Snarky Puppy’s Mark Letteri</a>
											<span class="post-date">December 30, 2022</span>
									</li>
											<li>
					<a href="https://www.vintageguitar.com/40845/steve-kimock-flashes-back-to-zero/">Steve Kimock flashes back to Zero</a>
											<span class="post-date">December 29, 2022</span>
									</li>
											<li>
					<a href="https://www.vintageguitar.com/40840/tom-petty-live-at-the-fillmore-giveaway/" aria-current="page">Tom Petty “Live at the Fillmore” Giveaway!</a>
											<span class="post-date">December 28, 2022</span>
									</li>
											<li>
					<a href="https://www.vintageguitar.com/40838/the-dig-3s-hundt-duncanson-play-tell-me-the-place/">The Dig 3’s Hundt, Duncanson play “Tell Me the Place”</a>
											<span class="post-date">December 28, 2022</span>
									</li>
											<li>
					<a href="https://www.vintageguitar.com/40836/charlie-musselwhites-blues-chops-a-vintage-j-45/">Charlie Musselwhite’s blues chops on a vintage J-45</a>
											<span class="post-date">December 28, 2022</span>
									</li>
					</ul>

		</aside><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_3 td_block_template_10">
<style>
/* custom css */
.tdi_3.td-a-rec{
					text-align: center;
				}.tdi_3 .td-element-style{
					z-index: -1;
				}.tdi_3.td-a-rec-img{
				    text-align: left;
				}.tdi_3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- 2nd sidebar ad -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/12938601/2019_square', [[300, 250], [240, 400], [300, 600], [250, 250], [300, 100]], 'div-gpt-ad-1565579274438-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /12938601/2019_square -->
<div id='div-gpt-ad-1565579274438-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1565579274438-0'); });
  </script>
</div></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-a-rec td-a-rec-id-custom_ad_4  tdi_5 td_block_template_10">
<style>
/* custom css */
.tdi_5.td-a-rec{
					text-align: center;
				}.tdi_5 .td-element-style{
					z-index: -1;
				}.tdi_5.td-a-rec-img{
				    text-align: left;
				}.tdi_5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_5.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- footer square -->
<broadstreet-zone zone-id="92732"></broadstreet-zone></div>            </div>

            <div class="td-pb-span8">
                            </div>

        </div>
    </div>
</div>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.2/jquery.min.js"></script>

<!-- VG -->
<div id="2016vg-vertical-nav" class="2016vg-vertical-nav">
<span id="vert-nav-close" style="float:right;">[X]</span>
<div class="menu-2019-vertical-menu-container"><ul id="menu-2019-vertical-menu" class="menu"><li id="menu-item-30501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-30501"><a href="https://www.vintageguitar.com/current-issue/">Current Issue</a>
<ul class="sub-menu">
	<li id="menu-item-24309" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24309"><a href="https://www.vintageguitar.com/current-issue/">Table of Contents</a></li>
</ul>
</li>
<li id="menu-item-24311" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24311"><a href="https://www.vintageguitar.com/media-family/">Media Family ▾</a></li>
<li id="menu-item-24303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24303"><a target="_blank" rel="noopener" href="http://store.vintageguitar.com/">Store</a>
<ul class="sub-menu">
	<li id="menu-item-32363" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-32363"><a href="https://store.vintageguitar.com/price-guide.html">VG Price Guide</a></li>
</ul>
</li>
<li id="menu-item-24304" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24304"><a title="Subscribe/Renew" href="https://www.vintageguitar.com/subscription-services/">Subscriptions ▾</a></li>
<li id="menu-item-32109" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-32109"><a href="https://www.vintageguitar.com/overdrive/">Overdrive</a></li>
<li id="menu-item-31336" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-31336"><a href="https://www.vintageguitar.com/upcoming/">Guitar Shows</a></li>
<li id="menu-item-24326" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24326"><a href="https://www.vintageguitar.com/advertising-with-vg/">Advertise</a></li>
<li id="menu-item-29844" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-29844"><a href="https://www.vintageguitar.com/29382/frequently-asked-questions/">FAQ &#038; Contact</a></li>
</ul></div></div>
<!-- VG -->

<script>

$(document).ready(function() {
    $('.2016vg-vertical-nav').css({ "position": "fixed", "top": "0px" , "left": "-200px" , "z-index": "9999" , "width": "200px" , "padding": "10px" , "background-color": "#e7e7e9" , "overflow-y": "auto" , "height": "100%" });
//    $('.2016vg-vertical-nav').hide();
    $('#vg-vertical-toggle2').hide();
});

$(document).on("click", "#vg-vertical-toggle", function () {
//            $("#2016vg-vertical-nav").animate({ height: 'toggle' });
            $("#2016vg-vertical-nav").animate({ marginLeft: '+=200px' });
            $("#td-outer-wrap").animate({                paddingLeft: "200px"            });
    $('#vg-vertical-toggle').hide();
    $('#vg-vertical-toggle2').show();
        });
$(document).on("click", "#vg-vertical-toggle2", function () {
//            $("#2016vg-vertical-nav").animate({ height: 'toggle' });
            $("#2016vg-vertical-nav").animate({ marginLeft: '-=200px' });
            $("#td-outer-wrap").animate({                paddingLeft: "0px"            });
    $('#vg-vertical-toggle').show();
    $('#vg-vertical-toggle2').hide();
        });
$(document).on("click", "#vert-nav-close", function () {
//            $("#2016vg-vertical-nav").animate({ height: 'toggle' });
            $("#2016vg-vertical-nav").animate({ marginLeft: '-=200px' });
            $("#td-outer-wrap").animate({                paddingLeft: "0px"            });
    $('#vg-vertical-toggle').show();
    $('#vg-vertical-toggle2').hide();
        });


// $(document).ready(function(){
//    $('.2016vg-vertical-nav').css({ "position": "fixed", "top": "0px" , "left": "0px" , "z-index": "9999" , "width": "200px" });
//    $('.2016vg-vertical-nav').hide();

// $('#vg-vertical-toggle').toggle(function() { //fired the first time
//   $('#td-outer-wrap').animate({paddingLeft:"300px"});
// }, function() { // fired the second time 
//   $('#td-outer-wrap').animate({paddingLeft:"0px"});
// });


//   $("#vg-vertical-toggle").click(function(){
//       $("#2016vg-vertical-nav").animate({   height: 'toggle'  });
//       $("#td-outer-wrap").css({  paddingLeft: '200px'   });
//     });


// });


</script>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-sub-footer-menu-container"><ul id="menu-sub-footer-menu" class="td-subfooter-menu"><li id="menu-item-33191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-33191"><a href="https://store.vintageguitar.com/">Store</a></li>
<li id="menu-item-33186" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33186"><a href="https://store.vintageguitar.com/price-guide.html">→ <i>The Official Vintage Guitar® Price Guide</i></a></li>
<li id="menu-item-33214" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33214"><a href="https://www.vintageguitar.com/current-issue/">Current Issue</a></li>
<li id="menu-item-33215" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33215"><a href="https://cloud.3dissue.com/196659/197012/230687/VGMSEP2022jvj2hkyd3D/index.html">Read Now!</a></li>
<li id="menu-item-33187" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33187"><a href="https://www.vintageguitar.com/subscription-services/">Subscriptions</a></li>
<li id="menu-item-33213" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33213"><a href="https://www.vintageguitar.com/media-family/">Media Family</a></li>
<li id="menu-item-33216" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33216"><a href="https://www.vintageguitar.com/overdrive/">Overdrive</a></li>
<li id="menu-item-33217" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33217"><a href="https://www.vintageguitar.com/upcoming/">Guitar Shows</a></li>
<li id="menu-item-34883" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34883"><a href="https://www.vintageguitar.com/archives/">Archives Enter</a></li>
<li id="menu-item-34798" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34798"><a href="https://www.vintageguitar.com/digital/faqs/">Archives FAQs</a></li>
<li id="menu-item-33193" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33193"><a href="https://www.vintageguitar.com/advertising-with-vg/">Advertising</a></li>
<li id="menu-item-33188" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33188"><a href="http://www.vintageguitar.com/about/community-commitment/">Community Commitments</a></li>
<li id="menu-item-33189" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33189"><a href="http://www.vintageguitar.com/resources/contact-us/">Contact and About Us</a></li>
<li id="menu-item-33185" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-33185"><a href="https://www.vintageguitar.com/29382/frequently-asked-questions/">General FAQs</a></li>
<li id="menu-item-33184" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33184"><a href="https://www.namm.org/">Proud member of <b>NAMM®</b></a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                                    </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','giveaway','tom-petty-live-at-the-fillmore-giveaway','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["giveaway","tom-petty-live-at-the-fillmore-giveaway","post"],"url":"tom-petty-live-at-the-fillmore-giveaway"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(7329);
 });</script>	<div style="display:none">
			<div class="grofile-hash-map-9731316118218b1c081f9b30d5230529">
		</div>
		</div>
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE ARTICLES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.vintageguitar.com/40829/schertler-giulia-x-amp-giveaway/" rel="bookmark" class="td-image-wrap " title="Schertler Giulia X Amp Giveaway" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Schertler Giulia X Amp Giveaway" data-type="image_tag" data-img-url="https://www.vintageguitar.com/wp-content/uploads/OD_2022_12_27_MartinSchertlerGiuliaXGiveaway_FEATURE-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.vintageguitar.com/40829/schertler-giulia-x-amp-giveaway/" rel="bookmark" title="Schertler Giulia X Amp Giveaway">Schertler Giulia X Amp Giveaway</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-27T16:31:37-06:00" >December 27, 2022</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.vintageguitar.com/40789/super-pickup-giveaway/" rel="bookmark" class="td-image-wrap " title="SUPER PICKUP GIVEAWAY" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="SUPER PICKUP GIVEAWAY" data-type="image_tag" data-img-url="https://www.vintageguitar.com/wp-content/uploads/PICKUP_GIVEAWAY_2022_FEATURED-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.vintageguitar.com/40789/super-pickup-giveaway/" rel="bookmark" title="SUPER PICKUP GIVEAWAY">SUPER PICKUP GIVEAWAY</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-12T15:09:35-06:00" >December 12, 2022</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.4 (rara)
        Deploy mode: deploy
        
        uid: 63af488518146
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* no featured images in posts */
.td-post-content .td-post-featured-image {
	display: none;
}

/* no date at top of posts */
.entry-date.updated.td-module-date {
	display: none;
}

/* dash after author before date which weve hidden */
.td-author-line {
	display: none !important;
}


.vg-currentissue {
position: absolute; 
float:left; 
z-index:2;
}


@media all and (min-width: 1120px) {
.vg-currentissue {
left:10%; 
  }
}

@media all and (max-width: 1120px) {
.vg-currentissue {
display:none;
  }
}

/*  this could be turned off in lieu of the mobile version appearing below .. which needs some help with its height, still  */
@media all and (max-width: 1120px) and (min-width: 767px) {
.vg-currentissue {
display:inline;
float:right !important;
right:1%;
  }
}




.vg-currentissue-mobile {
display:none;
}
@media all and (max-width: 1120px) {
.vg-currentissue-mobile {
display:block;
text-align:center;
background-color:#fff;
  }
}


/*  no newswire byline  */
body.newswire .meta-prep-author { display:none; }
body.newswire .vcard { display:none; }
body.newswire .meta-sep { display:none; }

.category-newswire .td-post-author-name {
display:none;
}


.vg-subheads {
font-family: "PT Serif";
color: #666;
    font-size: 30px;
    padding-bottom: 10px;
}
.vg-subheads-home {
    font-family: "PT Serif";
    color: #666;
    font-size: 15px;
    padding-bottom: 10px;
}



#td-outer-wrap {
	width: 100% !important;
	margin: 0 auto;
}
</style>

<div class="td-container"><script type="text/javascript" src="https://paywall.subscriptiongenius.com/load.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/12938601/vg-interstitial', 'div-gpt-ad-1486579265071-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/12938601/VG_mobile_sticky_bottom', 'div-gpt-ad-1557182859032-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- /12938601/vg-interstitial -->
<div id='div-gpt-ad-1486579265071-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486579265071-0'); });
</script>
</div>

    <div onclick="close_mobile_inters()" id="mobile_inters" style="width:100%; height:100%; left:0px; top:0px; position:fixed; z-index:2005 ; background-color: #ffffff; opacity:.71; display:none ; "></div>
    <div onclick="close_mobile_inters()" id="mobile_inters_holder" style="width:100%; height:100%; left:0px; top:0px; position:fixed; z-index:2005 ;  text-align: right ; display:none ;">
    <a href="javascript:close_mobile_inters()"><div id="mobile_pos" style="line-height:50px; display: block; margin: 0 auto 0 auto; font-family: Arial, Helvetica, sans-serif;">
    X
    </div></a></div><script>
function close_mobile_inters()
{
document.getElementById("mobile_inters").style.display = "none";
document.getElementById("mobile_inters_holder").style.display = "none";
}
</script>




<!-- /12938601/VG_mobile_sticky_bottom -->
<div id='div-gpt-ad-1557182859032-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1557182859032-0'); });
</script>
</div>



<!-- Meta Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '297158475837983');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=297158475837983&ev=PageView&noscript=1"
/></noscript>
<!-- End Meta Pixel Code -->

<script async src='https://tag.simpli.fi/sifitag/93fd9d80-86ed-013a-9e2b-06b4c2516bae'></script></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.vintageguitar.com\/40840\/tom-petty-live-at-the-fillmore-giveaway\/":40840};
	</script>
						<script type='text/javascript' src='https://www.vintageguitar.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.vintageguitar.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.vintageguitar.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vintageguitar.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202252' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vintageguitar.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=11.1.2' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.vintageguitar.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.vintageguitar.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c181d64d1d8a935f19bbe229f049bcfe' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.vintageguitar.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.vintageguitar.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.vintageguitar.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.vintageguitar.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.vintageguitar.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.vintageguitar.com/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://www.vintageguitar.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c181d64d1d8a935f19bbe229f049bcfe' id='tdb_js_files_for_front-js'></script>
<script defer type='text/javascript' src='https://www.vintageguitar.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658869981' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vintageguitar.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.1.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>

<!-- JS generated by theme -->

<script>
    
</script>

<script src='https://stats.wp.com/e-202252.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'17129678',post:'40840',tz:'-6',srv:'www.vintageguitar.com'} ]);
	_stq.push([ 'clickTrackerInit', '17129678', '40840' ]);
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 138) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [138, 1]) } );
</script>

</body>
</html>
<!-- Dynamic page generated in 1.186 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-12-30 14:22:29 -->

<!-- Compression = gzip -->